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._ﬁj Before You Start...

System Requirements

Any new computer on the market now will be able to run our software. If you have an older computer then
check it against the list below. If it matches or betters these specifications then you will have no problems
running our programs.

Windows XP (Service Pack 2 or above), Windows Vista, Windows 7, Windows 8
A Pentium 350 Mhz processor

32MB of RAM

100MB of free disk space

A Graphics card capable of 800 x 600 screen resolution with 256 colours

NENAA

An Internet connection is required to:

- Use some of the Data Transfer options from within the program.

- Save data to the National Livestock Management Database (NLMD).

- Download an upgrade to the list of medicines held within the program
- Download a standardised list of ailments and death reasons

- Register online.

These are minimum requirements and it should be noted that the program would run faster on a higher
specification computer.

You must be set up with administrator rights to install and run FarmWorks by SDL on your PC. This will almost
always be the default, unless you are using a user account on the PC which you have specifically set up not be an
administrator.

Please note: where used below a ‘click’ refers to a single click of the left-hand button on the mouse. Screens
(or functions) are printed in italics. Keyboard input is contained in <chevrons>.
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ﬂ Installing FarmWorks

» Insert your FarmWorks by SDL memory stick into a USB port on your PC.
»  Click on the Start button, then click on File Explorer. Find the USB drive.
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»  Open the FarmWorks USB. Double-click on FarmWorksSetup.exe.
»  Allow the app to make changes to your computer.
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»  The first page is the FarmWorks Installation Wizard. Click Next.
» On the second page, if this is a new installation then click Next. If it is an upgrade then you must do a
data transfer from the stock recorder or FarmWorks Mobile before you proceed.

]]El Setup - Farmworks By Shearwell Data Ltd -
——

Welcome to the Farmworks Installation
Wizard

This will install Farmworks on your computer.

. Itis recommended that you close all other applications
before continuing.

i « T an earlier version of Farmworks exists it will be upgraded
to the new version.

Click Next to continue, or Cancel to exit Setup.

Cancel
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Please read the following before continuing!

If upgrading and you use FarmWorks with either a Stock Recorder or the FarmWorks
mobile app, it is essential that you get any new data from these before proceeding —
if you do not, that data will be lost.

If you need to get data from either of these devices, please press 'Cancel'.

After upgrading you must send data to the Stock Recorder or FarmWorks mobile app
before you next use them.

Cancel
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»  Onthe License Agreement page tick the box to Accept, and click Next.
»  Select components and click Next.

5! Setup - Farmworks By Shearwell Data Ltd - * 5! Setup - Farmworks By Shearwell Data Ltd - *
License Agreement w Select Components
Please read the following important information before continuing. Which components should be installed?

Please read the following License Agreement. You must accept the terms of this Select the components you want te install; clear the components you do not want to

agreement before continuing with the installation. install. Click Next when you are ready to continue.

LICENSED SOFTWARE AND DOCUMENTATION LICENSE * [AFarmworks 252.5 MB,
[ Stack Recorder 22.0 MB

1. SHEARWELL DATA LTD hereby grants Licensee a non-exclusive, non-
transferrable and perpetual license to use the enclosed computer software (the
"Licensed Software") and the associated printed documentation (the
"Documentation™), subject to the limitations set forth in this Agreement (the
"License"). All right, title and interest to the Licensed Software and the
Documentation are, and shall remain, in SHEARWELL DATA LTD or SHEARWELL
DATA LTD's licensors, as the case may be. Licensee has no right of access to

the source code of the Licensed Software. Licensee is not entitled to updates or
upgrades of the Licensed Software or Documentation. v

accept the agreement

(O 1do not accept the agreement Current selection requires at least 280.6 MB of disk space.

| < Back ‘I Next > || Cancel ‘ < Back ‘I Next > || Cancel

»  When you are ready to install, click Install.
»  Click Finish to exit the installation program.

]]El Setup - Farmworks By Shearwell Data Ltd - x ]]El Setup - Farmworks By Shearwell Data Ltd -

Ready to Install

Setup is now ready to begin installing Farmworks By Shearwell Data Ltd on
your computer.

Shearwell Data Ltd Setup Wizard

Click Install to continue with the installation, or click Back if you want to review or

change any settings. Click Finish to exit Setup.

Setup type:

If you have them, please remember to send data to the
Farmworks by SDL

Stock Recorder or FarmWorks mobile app before you next

use them.
Selected components:

Farmworks
Stock Recorder

<gack [ msal | | cancel




Registration

You will be prompted to register the software after installation, and after entering your farm details into the
program. Provided you have purchased the program and supplied us with your holding and herd or flock
number you can just click register online.

Alternatively obtain a code by sending an email to support@shearwell.co.uk with your postcode, holding and
herd or flock number, or ring us on +44 (0) 1643 841814.

If you have not paid for the full product you will have been automatically issued a demonstration registration
on first installing the program, which will be valid for 30 days. The demonstration version will provide you
with a copy of the Cattle, Sheep and Flock parts of the system.

If you subsequently decide to purchase FarmWorks by SDL we will issue you a license key. This will be tied in
to your specific holding and herd, and still be valid should you decide to install FarmWorks by SDL on another
computer. We will need to know your holding number, herd ID and which parts of the system (i.e. Cattle,
Sheep and/or Flock) you wish to use.

In activating the full registration you will not lose any of the data you have already entered in the demonstration
version.

Activate your registration

1. Onthe top menu bar click on File > Help > Register FarmWorks by Shearwell Data Ltd.
2. Enter the licence key supplied to you.

3. Click Register or Register on line if you have an internet connection.

™= FarmWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Flock Id: UK123456

Fle FarmRecords Animal Records Reports Information DataTransfer Setup | Help

ﬁProgram Registration ;IEIEI

If you have paid the licence fee far a
version of the program you can register it
now, either by typing in the fifteen
character Licence Key. if vou have it and
clicking the 'Register’ button OR by going
on ling, if vou have an internet
connection, by clicking the 'Register on
line" button. If you need further help
please phone Registrations on

01643 841814

"Licence Keyp

Exit | Register

Register on line




Upgrade Your Software

FarmWorks by Shearwell Data is constantly being improved, with new and better features developed all the
time. When a new version of FarmWorks by Shearwell Data is released you can choose to have a memory stick
sent to you by post or you can opt for a web upgrade that installs itself. An internet connection is required for
web upgrading.

Note: Software upgrades are only available if your support subscription is paid up.

Web upgrades
1. Make sure web upgrading is selected. Go to Setup > Options, click on the Web Updates tab.

ame; Start Farm, FlockId:

& (Setup] Hgl

File Farm Records Animal Records Reports  Information

FFam’anrks by Shearwell Data Ltd - Shee
ulti Halding Control
Options

Passwords

Tick the box to enable web updates.

Read the information about slow internet connections and change the wait time if necessary.

You will be notified when a new version of FarmWorks or the stock recorder is available.

Import any data that might be on your stock recorder and make a backup copy of your FarmWorks data
before upgrading.

6. Follow the on-screen instructions and the new software will install automatically.

vk wnN

w2 FarmWorks by Shearwell Data Ltd Optic

Fictures | Date and Tirme | Waming&l Soundl Generall BCMS Settings | MLMD Settings | Sheep Options I Automatic Back]

Web Updates

W |F wou have support for Farmworks by SOL, Farmiworks by SOL will check for updates on the "web when it startz or when you restore data.
Uncheck this box if wou want to disable thiz feature. Dizabling Web updates is not recommended.

|_5 - _| If you have ‘web updating enabled and you have a slow intermet connection you may need to increase the number of seconds
=1 Farmworks by SDL will wait when checking for updates on the Web. Thiz may increaze the time it takes for Famorks by SDL to
shart.

Memory stick upgrades

1. Import any data that might be on your stock recorder or FarmWorks Mobile and make a backup copy of
your FarmWorks data before upgrading.

2. Insert your FarmWorks by SDL memory stick into a USB drive. Follow the instructions for launching the
installation process found on page 4.

3. When you next open FarmWorks it will do an automatic backup of your data before installing the up-
grade.



ﬂ Overview

FarmWorks by SDL is a management program for cattle and sheep. It is split into three sections as below:

FarmWorks by SDL Cattle

This provides a comprehensive cattle management software system to help you to manage your herd. You
can set up your data by downloading information from CTS, then update and compare your records through
CTS web services. It links through to BCMS for easy passport application and movement notification. Record
keeping functions available include calving, weights, treatment, sales and many others. The software is fully
compatible with the Shearwell Data EID systems.

FarmWorks by SDL Sheep

This is a comprehensive management program if you wish to record records for all your sheep on an
individual basis. It allows the addition and maintenance of detailed records, from Scrapie results to full
pedigree information. There are comprehensive reporting options for breeders, finishers and pedigree farmers,
and the software is intended to provide for Trading Standards and Government requirements in the UK. It is also
fully compatible with the Shearwell Data EID systems.

o# FarmWorks by Shearwell Data Ltd - Cattle, Holding Number: 12/345/6787,

File Farm i imal 3: fie i Data Transfer Setup Help
L4 Barren Cows
™5 FarmWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/345/6787, Calving
File FarmRecords Animal Records | Reports Information Data Transfer Setup Help Calving Scares
Cattle Details
Cattle Mot Calved
Continuous Herd Record
Herd Repart
History
Official Ear Tag Changes
Perft Report
Projected Calving Based on Scanning
Projected Calving Based on Service
» ing and Birth il
Scanning and Births History
Service
i Stock Totals
Movements sheep Not Lambed »  TBTestResults
Pedigree Valuing
Purchases Wool Scores
Sales »
Slaughter »
Transport Documents  »
Veterinary
Weaning
Weight * 3
File FarmRecords Flock Records | Reports Information  Setup  Help
FarmWorks by SDL Flock SR eK M roee
. . . . Fields Management
This allows you to record on a flock basis. Data entered will generate the Holding Holding Register
Register and Medicine Book, giving animal totals in an easy to use format. Medicines 3
AML1
.. . . FCI
The §oﬁware !s intended to provide for Trading Standards and Government S e
requirements in the UK. Veterinary




ﬁ Overview

Cattle and Sheep

The Cattle and Sheep parts of the program are very similar; there are obvious differences such as calving as
opposed to lambing, and sections unique to one species or the other (e.g. BCMS data transfer for cattle), but
generally the overall ‘feel’ of the program and the available functions are the same. Specific differences for
each are dealt with later.

Within each species, the program is split into various sections accessed from the toolbar at the top of the
screen. The three you will probably use most are Farm Records, Animal Records and Reports.

® Farmworks by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Flock Id: UK123456
File Farm Records Animal Records Reports Information Data Transfer Setup Help

File — Use this to back up or restore your data, change between species if you are registered for more than one,
or exit the program.

Farm Records — Enter information concerned with your farm, as opposed to any particular animal. For example,
holdings you trade with or send animals to for grazing, markets, abattoirs, medicines purchased. There are one
or two exceptions, but generally information entered in this section is shared by both species, so if for example
you enter details for a market or medicine in the Sheep>Farm Records section it will be visible in the Cattle part
of the program too.

Animal Records — This section is concerned with recording information against individual animals or selected
groups of animals; for example, recording the birth of a calf or lamb to its dam or recording the movement
of fifty animals to market. Information entered under Animal Records is only visible in that particular species’
section of the program.

Reports — This is specific to animals for that particular species. Here you can produce reports to show information
that you have recorded, for example weights or treatment reports, movement documents, the Sheep Holding

Register or Cattle official stock report, and a very wide range of others.

Data Transfer — Allows you to import and export data, for example cattle movements to BCMS or data to or
from the Shearwell Stock Recorder (Workabout Pro).

Setup — Mainly used to set options within the program, for example whether or not to have different warning
screens displayed, the default gestation period for your animals, screen sizing choices and many others.

Help — Where to go for information, contact numbers, register the program etc.



m General Information

There are various common functions available on most screens throughout the program.

Help
Additional help on completing any screen can be accessed quickly by pressing <F1> on the keyboard when in
that screen.

Calendars

Dates can be selected from the pop-up calendars. Click on the month to reveal a list of months and click on the
year to reveal arrows to select the year. You can also use the side arrows to go back and forward by a month
at a time.

;I May 2012 2| =l Euay20) Click on the month to | | Click on the year then use the
January see a list of choices. arrows to go forward and back.
W1 2 3 4 5 & February b -~
78 @ 10 11 12 13 March 6 7 8
14 15 16 17 18 19 20 Apri 2 13 14 15 =
(@@ 22 23 w4 5 26 27 May LT | May 2010 j |
28 29 30 3 1 2 3 ] 27 28 29
une 3 4 5
4 85 B ‘% @ 3 10 Ty % 27 28 29 a 1 2
aTudﬁy: 2170542012 s 05/2012 3 4 g [ 7 ] g
i " 1 11 12 13 14 15 16
/ S‘*Pti': J 17 18 19 20 @ oz o@3
’ October 2425 PE 27 7R3
Choose today's date or November 11 2 3 4 5 8
select another day. December T Today: 21/05/2012

Navigating around the Screen
You can either click in a box using the mouse or use the tab key on the keyboard to navigate around the
screen.

Selecting from a drop down list

On text fields where there is a ‘drop-down’ function available (the field has a downward pointing arrow on the
right-hand side), entering the first letter of the text will automatically prompt the first result from the drop-
down list that starts with that letter. The required text can also be chosen by clicking on the arrow and selecting
from the choices that appear.

The program remembers the breeds you have chosen most often and these will appear at the top of the list.
Favourites may also be selected by going to the Breeds screen under Farm Records and choosing Select
Commonly Used Breeds.

5FarmWork5 by Shearwell Data Ltd - Sheep, Holding Number: 12/345/6787, Holding

File | Farm Records Animal Records Reports  Information Data Transfer Setup Help

Abattoirs

Al Rams

Ailments

Breeds 3 Add Breed

Death Reasons Define Breed Identifiers

Dogs and Other Andillary Farm Animals Treatments Define Cross Breeds

Farm Sssurance Codesiorganic Certification Select Commonly Used Breeds

Farm Locations 5

Farm Vet

Feles Tog b 57 T e e ety 10 23

Hauliers el I 12022003 Select the animal's breed from the list.

Health Plan Management [2145vell

Hdm Evr;;:{ Kent Halfbred X -

Management Groups 7 Breed dropdown shows the most

Markets 59 [2wartales i recent choices al the top of the kst.
4 Bialwen Welsh Mountain

Medicines Hems Balwen Welsh Mountain X

M tRecaed Shecp fags Dam (51wt Mountan

Seeds Sire |Blackiace

Stock Totals Blackface X ﬂ
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ﬂ General Information

Understanding Grids

Sorting the columns in the grid
Each column in the grid can be sorted by clicking on the top of the column. Clicking a second time will reverse the
order. For cattle, the check digit is ignored and the number is sorted on the individual number part of the tag.

Click the top of any column to sort

Flock No. Ear Tag|Mot Tag Breed e Diate of Birth
UK123458 00005 Eieltex Ewe 30A1/z007
UK124578 00005 Zwearthles Ewe lamkb 01/04/2010
UK123458 00006 Eieltex Ewe 30A1/z007
UK124578 00006 Zwearthles Ewe lamkb 01/04/2010
UK123458 oooo? Eieltex Ewe 30A1/z007
UK124578 oooo? Zwearthles Ewe lamkb 01/04/2010
UK123458 oooog Eeltex Ewe 30A1/z007

Searching for an animal in the grid
The way you enter data on any screen is essentially the same and largely self-explanatory. There are several
ways to find an animal or multiple animals. Once selected, the animal will be highlighted in the grid.

Searching by Tag Number. Click in the Search for Tag box, type in the tag number and press the Enter or return
key on the keyboard. As a minimum you must type in the last six digits i.e. 700123. Be aware that if animals
are purchased you may have more than one animal with the same individual number, however FarmWorks will
show a warning screen if this happens. For multiple selections type in the tag number and hit return / enter
on the keyboard and repeat. The animals will all be highlighted in the grid. When all the animals are selected
and the other relevant information added in the screen click on the OK / Save button.

Searching by Management Tag. Animals can also be searched for using a management tag. Tick the Mgt Tag
box and type in the management tag number in the Tag Search box and press the <Enter> key on the keyboard.
As above, multiples can be selected by continuing to type a number and pressing the <Enter> key.

-~ Mumber of animals selected in grid 5 out of 40
Type et naid

Far Tanlbdat T TRuacq Cex Date of Birth

e

Ewe lamb

01./12/2009

B

001./12/2003

01./06/2009

UK 23456

Zwartbles

wiether

01/06/2003
/0642009

01./08/2007

UK123456

Zwartbles

Ram

01./08/2007

UK123458

R | £497 5

UK124578

Tick the Mgt Tag box for
searching for a management tag.

UUUUS)

00005

Zwartbles

Ram

01./08/2007

Zwartbles

Ram

01./08/2007

Zwartbles

Zwartbles

Fam

Ewe lamb

001 /08/2007

01./04/2010

| Zwartbles

|Ewe lamb

| 01/04/2010

Zwartbles

Zwartbles

Ewe lamb

Ewe lamb

001,/04/2010

01/04/2010

UK124578

00005

| Zwartbles

Ewe lamb

01./04/2010

UK124578

00007|

| Zwartbles

Ewe lamb

01/04/2010

Filter by: &";?; [ Selectal

= Breed [T Select al

= Location [ Select all

— Birth -
b= | Year |1 Seleot all=

11
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Selecting animals in the grid

Using the Control key on the keyboard to select multiple animals.

Click on the left hand side of the line in the grid so that the line is highlighted. If you need to select multiple
animals, click on the left hand side of the line to highlight the first line, hold down the <Ctrl> key on the key-
board and continue clicking on the other lines to highlight.

™3 Send Animals to Market

Diate Being Sent | 25/08/2012 Market Mame |Devon duction C

Murnber of animals selected in grid: 5 out of 31

Select the first animal, hold down the
1 Ctrl key and select multiple animals.

Date of Bith

OK1234%
- OK1234% D000

Click to the left UKT23456 00007 a011/2007

: K1234% 00008 WA/207

of the line you UK123856 iR SRR

1]

want to select.

I
DK123856

13Red Beulah Speckled Face

LIK123456 00016 Beulah Speckled Face Ewe 01.A12/2007
LIK123456 00021]21 Red Black Wwelsh b ountain 2 Fiam JA2/2007
LIK123456 00022 Black Wwelsh b ountain 2

U 5B 00031 Belte
LIK123456 00032 Beltes

Ewe lanib 011

UK123456 00030] 90 Bihue: Zwarthles Ewe lamb 01/06/2009
UK123456 00051 Zwartbles Ewe lamb 01/06/2009
UK123456 00052 Zwartbles Ewe lamb 01/06/2009
UK123456 00053 Zwartbles Ewe lamb 01/06/2009
UK123456 00034 |34 Blue Zwartbles Ewe lamb 01/06/2009
UK123456 o0e0 Zwartbles wisther 01/08/2007
UK123456 00155] 155 Blue Zwartbles Fam 01/08/2007
(eI nnnn v - FERTYRCGeT
Filter hy: GMEL ||:| Select al :,‘ Breed ||:| Select al :.' Location ||:| Select al :.' ?(Iggr ||:| Select all:',l

Using the Shift key on the keyboard to select a block of animals. If the animals that need to be selected are in a
group on the screen, you can select a batch as follows: - Click on the left hand side of the line of the first animal
so that the line is highlighted. Hold the <Shift> key down (on the keyboard) and click on left hand side of the
line of the last animal in the group. The batch should now be highlighted.

X% sell one, or many sheep

i .
Sale Da!e|14£DE£2E|12 Halding NameITcuwer Farmn j Add H/
_} it
mmaﬂ&fngwer W - <t ar I"'|,| :j onem The it KPy :
AN S5 K '."rl'.l:t Anrmans a4
~ Mumber of animalz zelected in grid: & out of 40
= Erpe———— Flack Ha. Ear Tag|Mgt Tag Breed
I Rams LK1 23456 000os Bieltes
I|: Wwiethers UK123456 00001 Beltex
- Emms LK1 23456 00003 Beltes
I Breadng LK1 23456 00002 Beltex
[ Mon-Brding
—Tag Search —
[~ ByMatTag
Select All
_1 BN LIK123456 00021 Black Welsh Mountain X
UK1 23456 oonz2 Bilack WWelsh Mountain =
UK123454 (kY] Kert Halfbred
LK1 23455 o033 Kert Halfbred
LK1 23456 00033 Zwantbles

De-selecting an Animal. If you wish to deselect an animal that has been highlighted, hold the Ctrl key down
and click on the left hand side of the line.

12
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Selecting by using the filters on the grid. The animals displayed in the grid can be narrowed down by using the
existing filters around the grid. By selecting one or more of the ‘Types’, the sex of the animal can be filtered.
Animals can also be filtered by Management Group, Breed, Location or Year of Birth, or by multiple selections.

UR123456 00010 Beltex Ewe 3041142007 1660d
UR123456 00011 Beulah Speckled Face Ewe 01/12/2007 1659d
LIE123456 00012 Beulah Speckled Face Euwe 01/12/2007 1659d
LIK123456 00013 Beulah Speckled Face Ewe 01/12/2007 1E59d
LIK123456 00014 Beulah Speckled Face Ewe 01/12/2007 1E59d
LIEK1234RE LS Bevlabh Sneckled F, F i 01/412/2007 16594
01/12/2007 1E59d
Use the dropdown filters to narrow your search. 31 A2/2007 1629
01/01./2008 1628d |
Filter by: Grgﬁ:: ] Pelect all reed [T Select all f Location [[7] Select al \’Ig:r [T Select al=
hassigned Animals]
2007 Top Ewes
[[] Crozsbred Ewelambs
[ Cull rams:
[ Sold wethers June?

Select all the animals displayed in the grid. On most screens there will be a Select All box to the far left of the
screen. Clicking in this will highlight every animal currently in the grid. This is particularly useful if you have
used the filters to narrow down the number of animals on the grid and want to select all the remaining ani-
mals, for example to record a treatment or movement.

™= Sell one, or many sheep =10l
Sale Details
Sale DaEEI1EfDB.fZD12 Halding Mame | Tower Fam ﬂ Add Holding Lk Commissi | | i I
amission’ nspection
Number
chhasalanel Walghll W\TI DhU;;ee;
Price Levies

Tick the Select All box
Selected animals are highlighted in blue.

Selecting using the Barcode Scanner (cattle only). If you are using a barcode scanner to read the barcodes on
cattle passports, to select more than one animal you can just click in the tag search box and scan the large
barcode at the top of the passport. Keep on scanning the barcodes until all animals are highlighted in the grid.
Only click OK / Save when you have selected all animals or all animals in one lot (market only).

The number of animals selected and the description of any filters used will be displayed at the top of the
grid.

The number of animals selected and the
filters are displayed at the top of the grid.

Kk Report

Date of Bith

v Ewes
™ EweLambs
[~ Breeding

- Tag Search UE13 Eiwe 3 007
UK123456 Beltex 3041
[~ ByMgtTag UK123456 00007 Beltex Ewe 3041172007

™ MonBr'ding
1/2007
1/2007
UK123456 00008 Beltex Ewe 30/11/2007

Select All
ST (Rt UK123456 00003 Beltex Ewe 30/11/2007
UK123456 00010 Beltex Ewe 30/11/2007

13



General Information

Current vs Old/Dead stock

On many screens, particularly reports, there will be the option to include animals no longer under your
ownership. These may have been recorded as sold, slaughtered, or died on farm. They are referred to in the
program as Old/Dead stock. Where there is this option, the default will normally be to only include current
stock, but you may choose to change to, or include, Old/Dead stock if you wish.

LK123456 o011 Beulah Speckled Face Ewe o A2/2007 1659d
LK123456 ooz Beulah Speckled Face Ewe o A2/42007 1659d
LK123456 0o013; Beulah Speckled Face Ewe 0 A2/42007 1655d
UK123456 0004 Beulsh Speckled Face Ewie mA2/2007 16594
UK123456 00ms Beulsh Speckled Face Ewie MA12/2007 16594
UK123456 00me Beulsh Speckled Face Ewie /1272007 16594
UK123456 oooz1 Bllack. ‘Welsh Mountain X Fiam 3222007 1629d
UK123456 0oozz Bllack. ‘welsh Mountain % wiether 01/01/2008 1628d +|

Filter by: G:’;Etp [ Select all =] Breed [ Select al == Location [ Select al = E’ig:r [ Select all==

o View Current Stock in r View Old / Dead Stock r View Reference Animals [not on farm)
Above Grid in Above Grid in Above Grid
[ Main Details T Treatment T Comments T Picture T ‘weights T Lambing histary T Mot Available T Performance ]
[Flnrk Mimhar — Far Tan [T — FTan  Flactmnie Tane I

Date driven functions

Many of the functions in FarmWorks are date driven. As an example, if you wanted to record the weight of an
animal, the first thing that FarmWorks would ask you for is the date that the weight was taken. Once you’ve en-
tered that, the program will display in the grid all the animals which were potentially available to be weighed at
that date. Animals that had their death recorded after that date would still appear in that grid, whereas those
that died on or before that date would not — FarmWorks would know that as of that date they were physically
unavailable for weighing.

Many functions require you to enter a date

™= Lambina (lamb born alive) and lost (Still born or aborted) = ‘Jﬂjﬂ
se select the date of birth then select the dam from the grid. If no sire is specified and you wish to record
then select the sire from the grid [or type in its flock & tag number] and then enter the lamb details.
id is cunently filkered by Breeding status
Type ag| Mgt Tag Breed T5ex [ DateotBith | [a
LIK123454 00034 k.ent Halfbred % Evie (1/08/2008 1415d
™ Rams
F Emim LIK123456 00003 Beltex Ewe 30411/2007 1EEOd
v Bm i LIK123456 00004 Beltex Ewe 30411/2007 1EEOd
F Novargea | 12380 cocs B cve el Teod

OK / Save and Cancel / Exit
The OK/Save tick button will save any changes you have made to your data and the Cancel/Exit cross button will
take you to your previous screen without saving the data.
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Backup and Restore Your Data

The data you collect needs to be protected so backing up is very important. If your hard drive becomes
corrupted you will have to rely on a backup stored somewhere else to retrieve your data. Back up files on
CD, DVD or memory stick can also be lost; consider keeping two sets and switch between them. Always take a
backup before upgrading.

Automatic backup

Setting up Automatic Backup is a reliable way of saving your data each time you exit the program. It can be
activated through Setup>Options>Automatic Backup. If you click on the Perform automatic backup on exit
box then the program will save a copy of your data each time you exit.

However, this feature only permits seven backup files, one for every day of the week. So if you open and close
FarmWorks on a Wednesday, for example, the “Wednesday” file will overwrite the other “Wednesday” file
from last week. The Automatic Backup feature is not a replacement for making regular manual backup files but
it is a safety feature that can prevent a catastrophe!

™= FarmWorks by Shearwell Data Ltd - Sheep, Holding Number: lzﬁld /1234, Holding Name: SUMMERINGS FARM, Flock 1d: UK123456
File FarmRecords Animal Records Reports Information Data Transfer | Setup Help

Multi Holding Control

Passwords

& FarmWorks by Shearwell Data Ltd Options
Pictures | Daste and Time | Warrings | Sound| Genersl| NLMD Settings | Sheep Chgions
Backup
would you like to perfoim an automatic backup every time you exit the program? “when enabled, a new backup of your data is created for
each day of the week. If you run the application on each day of the week pou will create seven backup files: the next time pou run the

appicatmthehad(mlmhasda;wdhgwdwwmambackw Ymcma&sbwhmanadoma&cbactmb}lwqbﬁFh>
Feestore Data, choosing 'Restore from automatic karkm!

Turning on the automatic backup
can save you a lot of grief!

L v Peifom aufomalic backug on et

Make a backup

On the top menu bar click on File > Backup (i.e. save) your data. You will be presented with two choices:
Save data onto your hard drive or USB - you choose the location either on your computer or on an external
device (e.g. a memory stick) where you wish the data to be stored.

Backup to NLMD - your data is securely stored on a server over the Internet. This requires registration with the
National Livestock Management Database (NLMD) at www.NLMD.co.uk before use.

™= FarmWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/345/6787, Holding Name: Greenfield Farm, Flock Id: UK123456

Fle FarmRecords AnimalRecords Reports Information DataTramsfer Setup Help
(Change spedies of animal

Restore your data from an earlier backup I

Sheep, Holding Number. 12/345/6787, Holding Mame: Greenfigld Fam, Flock Id: UK123456

. Save your Data E x|
 Save your cunent data

“You should save pour data regularly to avaid data Save data to a backup fil on

loss. your hard disk drive or USB

Please choose where you would like to save your
5.

To use the MLMD pou will need a user account and

Intemet connection. Backing up to the NLMD has the Savudatamabackwﬂam

advantage that your data is securely stored off-site the HLM

and iz unaffected by failure of pour local storage

media

pen diive

Two options of where to save a copy of your data
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Backup and Restore Your Data

Make a backup on the PC:

1. Click on Save your data to a backup file on your hard disk drive or USB pen drive.

2. A window opens for you to choose where to save your backup. The default is the Backup folder inside the
FarmWorks program on the C drive. You can save your data here or choose another location, such as a
removable device like a memory stick.

3. Type an appropriate name in the Filename box and click Save. If using the date as the backup file name
do not use / or. in the name. For example do not use 31.07.12 or 31/07/2012

We recommend varying the filename used for different manual backups to prevent overwriting previous
copies of your data. We also recommend making at least occasional backups to an external device, just in
case something terminal happens to the PC — otherwise it would be the equivalent of keeping all your data in
a book, and losing the book! This is very important — if you require further advice, please contact our support
team.

i, Select Name of Backup File to Creata

= ]
. puter + 05 (C3) « Farmbiorks - Data ~ Backip
Organize >  Mew folder

Lioropbox  A] pame

Backing up onto the PC.

&

o ! June 16.sdb
w7l Libraries
[Z) pocuments 1= May 22.5db 22/05/2012 1:54PM  SDB File 3,196 KB
&) Freslance work =] Apriz0.sdo 30/04/2012 10:07 AM  SDB Fil 28,4511B
o Music |£] startup.sdb 30/04/2012 12:25PM  SDE File 2,130 KB
P‘:“'ES . Select Name =7 = Cnup FlIE [0 Lreate x|
Mceos . = |
(..( e ] Backup onto USB [ Search Removable Disk (75
& Homegroup * or memory stick =
Organize ~ ﬁ:: hd @
185 Compuer 5] Feckrce vk 2] pane - [botemoticd__ [7e ls= ||
& os o' Music e
= 2 A St .
. DATA (D) = [ Fctures \£] May 22/05/2012 1:54PM  SDB File 3,146 kB
B videos 1] April30.sdb 30/04/2012 10:07 AM  SDB File 28,451 KB
File name: | June 16.5db || startup.sdb 30/04/2012 12:25PM  SDB File 2,130 KB
Save as type: IEadcup File (*.sdb) i% Homegroup
,/ Computer
'~ Hide Folders &, 05 (c)
s DATA (D2)
€ Network
File name: IJune 16.sdb j
Save as type: IBadcup File (*.sdb) j
|+ Hide Folders Save I Cancel |
b

Backup to the NLMD

1. Make sure your PCis connected to the internet and you have an NLMD account, user name and password.
2. Click on Save your data to a backup file on the NLMD.

3. The program will prepare and save your data automatically.

. Save your Data : x|
 Save your current data

You should save your data regularly to avaid data Save data to a backup file on Exit

loss. your hard disk diive or USB

Please choose where you would like to save pour pen

data.

To use the MLMD pou will need a user account,
Intemet connection. Backing up to the LMD
advantage that your data iz securely stored off
and iz unaffected by failure of pour local storage
media

drive
= Sawe data to & backup file on
the NLMD
Preparing your databases for data saving,

Backup file created successfully - verifying its integrity.
B ackup created and werified OK

Connecting to the MLMD...

[vour data was successhully saved to the NLMD|
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Backup and Restore Your Data

Restoring your data

You should only ever need to restore data if you have entered a large amount of incorrect information, if you
have had some sort of computer failure, or perhaps more likely if you are installing the program onto a new
computer. Please note that restoring data from a backed up file will return the data to exactly how it looked
when the back up was taken — anything you entered subsequently will be lost.

On the top menu bar click on File > Restore your data from an earlier backup. You will be presented with two
choices:

Restore your data from a local backup file — find a backup stored on either your computer or on an external
device (e.g. a memory stick).

Restore your data from the NLMD — select a backup file stored in your account on the NLMD website.

Restore from a local backup file

1.
2.

w

Click on Restore your data from a local backup file.

A window opens for you to choose where you saved your backup. The default is the Backup folder inside
the FarmWorks program on the C drive. You can also choose another location, such as a removable
device like a memory stick, to find the most appropriate backup file to restore.

Select the backup file and click Open.

When your data has been successfully restored click Exit.

w. Select Name of Backup File to Restore

Dozmodfed  [rwe  sm- | |
16/06/2012 12:45PM  SDB File 2,271KB
16/06/2012 12:47PM  SDB File £,383 kB
16/05/2012 12:43PM  SDB File 8,491K8
17/06/20129:13AM  SDB File 10,773 KB

Find a backup file either on the PC or a
removable drive like a memory stick.

7| [Backup File ".sab) =
Open ‘- Cancel I

Restore from a backup file on the NLMD

1.

2.
3.
4

Click on Restore your data from the NLMD.
A window opens for you to log in to the NLMD with your user name and password
A list of your previous backup files will appear. Choose the most appropriate file.
Click Restore the selected data from the NMLD. \When your data has been successfully restored click
Exit.

x|
- List of A le Backups
Husvﬁd&mammnhmmhm@hﬂﬂohﬁmkmm“wmﬁ%bu:m

your data then click the 'Restore’ button. If you decide not ta restare any NLMD backup please click the ‘Guit’
button.

Chick heie to select Backup for holding NF1S saved g 2 93011 AM
Click here to select: Backup for holding NMF12 saved on 1/2/2009 14:52 [Actual backuo date is unavailable |
Click. here to select. Backup for holding MMF12 saved on 2/4/2009 1 Selec1 the mosl recent

backup file to restore

Restore the selected data from the Quit - Do not restore any of the above
MLMD backups from the NLMD
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H Set Up Your Farm

The login screen - entering your farm details

When you first open FarmWorks by Shearwell Data Ltd. you will need to enter your own farm’s details in the
login screen. Please use your numeric herd number, for example ‘UK123456’ with no space between ‘UK’ and
the first digit. You may enter a password here if you wish but you must remember it to be able to open the
program again. Then click Save.

oo

i~ Enter Your Details r

Courtry [England =l If you enter a password in the box below you will be asked
ki Hirber |—12#345f2mzr for that password evervtime you start this application. If
Mame |Macintash Faril . seilviaig -
st de You can change or add your password from the menu at a
Fam Name |Appleton Grange later time if you wish The password must be at least four
Herd Mumber |UK212012 letters/munbers long.
Flock Number |Uk212012 ™ Enable Password Protection

Address |Jasper Paik Place

l New Password

Tawn / City 'Applelun— Confim Password '7
County [Somerhie
Posioode [TAE2 90w WARNING: IF YOU FORGET YOUR PASSWORD
Gikiatssencs l— YOU WILL HAVE TD(‘UN!ACI SUPPORTY FOR
Yield Flegion IW ASSISTANCE.
Telphereto [ ~Help
B s e Flease enter yaur fax number,
EMail |
OK Cancel

Choose to enter the Cattle, Sheep or Flock part of the program in the screen that is now displayed and you will
be taken to the main screen with a menu bar at the top.

Version number of

i Sheep, Holding Number 12/123/1234, Holding Name: SUMMERINGS FARM, Flock Id UK123456

Menu bar Y our farm information

You can change this lo a
picture of your own

Created by Shearwell Data Ltd © 1938 - 2012
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H Set Up Your Farm

Setting up your farm records

It’s a good idea to start by entering the background farm information such as other holdings you trade with,
markets etc. These will stay in the program, so you will only ever need to enter them once.

You can modify or add new records whenever you like, but if for example you want to record the movement
of animals to market or record the treatment of an animal, that market or medicine respectively must have
already been entered into the program, so it makes sense to add those you already know about at the start.

Choose Farm Records from the menu bar and then enter all the details you can under the headings displayed.

Adding Holding, Market and Abattoir details
From the menu bar select: Farm Records > Abattoirs/Holdings/Markets as

File | Farm Records Animal Records Reports  Information D

e required.

AIRams

Allments

D | All holdings, which you purchase from, sell to, or send animals to must be entered
posssnd ther SnclenyTam sk Tamen= | in the Holdings screen. Markets and abattoirs must be entered in their respective
Farm Locations

Eolide screens.

Feeds 3

Fertilisers

5 The program’s movement records depend on holding numbers, so care should
ik be taken that where these are required they are entered correctly. Markets
e R and Holdings will have a holding number in the following format 12/123/1234.
e »| Holdings may have an additional suffix. For abattoirs please enter the MHS
Retrieve Unalloca: eep Tags

Seeds number.

Note that the program will not allow any two holdings, markets or abattoirs to have duplicate holding or MHS
numbers. For Holdings please also note whether it is a linked holding or not, especially for cattle, as FarmWorks
knows it should not create a BCMS movement notification for movements between linked holdings.

Click OK / Save to add to the list or update a  SEEEETEIEEIEIEI

- Select a Market to Update

record selected from the list. Helding Humbet i i R &
0741562000 Liskeard Market Liskeard Market Liskeard Ce
™H Update Abattoir information i L Steoe UL LG JEiTe] 2
R — 10/463,/8000 Exeter Livestock Centre Matford Park Road Exeter 3
i) Y e b ¥ 1A1AT Halworthy Market Halworthy Launcestan Cc
MHS Licence Mumber 33/333/3333 PORT ISAAC Port lsaac Port Isaac Ce
™= Update Holding or Showground Information :IIEI
-~ Select a Holding or Showground to Update — 1
Helding Number Name 12
1271231124 M FLETCHER 13
12/12311%5 5 RAWSTORNE g
1271231126 S LESTER
12A23127 F BLACKMOOR 4 [ s
12/123/1128 R HORS TMANN 5
1271231123 F NICHOLSON 3 Town Eveter PhoneNo  [T1352276¢
1271231130 D BELLINGHAM I — B . ]
12/123131 RJACKSON ] g County Devon FaxMNa
1271231132 CHOWELLS E_ Addess  [MalodPak Fosd Postonde  [£42 8FD Emai
12/123113 5 PUGSLEY E]
12712311134 L PUGSLEY [
12/1231136 K BALDWIN e
}Sﬂ ggﬂ } ;? [E, ﬁlﬁ\lgw Town |Launceston PhoreNo  |o1566 772765
121231138 CERIGES B Conty  [Commal | Fexbo IW
12/1231139 I KEIFE
1241231140 AREYNOLDS Address Botathon Abattoir Postesds  [B155TR Email [archenGhatamb.cock
121231141 4 AMBLER
12A23/142 B JONES |Snuth Amblerville
1211231143 B THOMAS
12/1231230 I STEPHENS )
12231230 H STEFHENS Update List of Abattoirs Capable of |
19 H A H il Snn Automatic Kill Sheet Transfers
Holding Details

v X

OF/Save Cancel/Exit

-

olding Mo |12/123/1133- Lithed Holdiry
‘ield Region |ENGLAMD NOM-LFA =

Faim Mame ISwaIInws Rest Town |Minehead Phore Ha |
Address [Simonsbath County [Somerset FanNo |
I Postcode |TA24 7KS EMail I
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Adding Suppliers
From the menu bar select: Farm Records > Suppliers.

To record the purchase of medicines or feeds, you must first enter details of the supplier. This is simply the

name and address, and to nominate whether they are used for medicines, feeds or other.

™= Update Supplier Information

i Select a Supplier to Update
PostCode
Matford Feed: pper Sho Dievar E2 8w
M & Mandela Copperhead Corrwwall PLZ7 EOT
Pinto Beans Med'cine Donalda Corrwall fsad
Takin Up Farm Camelford Carrwal PL329TH 01840 212 334
WValley Farmers East Putz Devon Ex2 165 . |01769575198
Indicate the type of supplies
~ Supplier Dietail i
Mame |Matford Feeds Phane Mo
Addiess {Matford Barton g FaxMa
ific:ate: Murnber
Supplier Type
[ [V Feeds I Medicines I~ Dihe

Breeds
From the menu bar select: Farm Records > Breeds.

Al Rams
Ailments.

Death Reasons

Dogs and Other Ancillary Farm Animals Treatments
Farm Assurance Codes/Organic Cerkification

Farm Locations:

FarmWorks has a list of the most common breeds held in its
database. It is worth checking that any breeds you know you
are likely to use are already there. If a breed is not present,

especially if you want to record a particular crossbreed, you can e
add it to the list. b

British Bleu De Maine
British Blew De Maine ¥
British Charolais

British Charolais %
British Gotland

British Gotland o

British |celandic

British |celandic %
British Irra 4071

British Irra 407

Breeds and crossbreeds can reflect your
own individual breeding program. Make
up your own names for specific crosses,
or use tag colour or some other identifier
that makes sense to you.

— New Sheep Breed to Add ‘

ﬁFarmWarks by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234, Holding
File | Farm Records Animal Records  Reports  Information Data Transfer Setup Help
Abattoirs

Add Breed

Define Breed Identifiers
Define Cross Breeds

Select Commonly Used Breeds

Breed Description Iﬁomanov

—

The option Commonly Used Breeds will
reduce the size of the list of breeds to
choose from when entering data. This

Ereed |dentifier

Add Sheep Breed

Type in your breed or breed cross
and click Add Sheep Breed.
7" Click OK to save to exit

makes data entry faster when entering
your current animals.

v

OK/Save

Cancel/Exit

™= My Breeds

Instead of using the bulltin breed list. you can specify your own. To create your own breed list: Select the
most cormon breeds you deal with from the left hand list and then press the > button. To remove a breed
fram your list select it in the right hand list and press the < button. To clear your breed list click the << button.
All Breeds My Breeds
Shetland ¥ ﬂ Morth Country Cheviot
Shetland-Cheviot Narth of England Mule
Shetland-Cheviot X Suffalk,

Shropshire Suffalk ¥
Shropshire

jountod Highlight the breed to add
Samwal 10 your list. Use the arrows
Southda
gow‘hﬂ! to move your selections.
Swaledsidhr

Teeswater

eealelX

o
—I Add breeds to the list...

Tessl X —I‘ Remove breeds from the list...

=
Wwelsh Halfbred
elsh Halfbre <<|

‘wielsh Halfbred =

‘Welsh Hill Speckled Face
‘welsh Hill Speckled Face ¥
‘welsh Mountain-Badger Face
\Welsh Mountain-Badger Face X
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ﬂ Set Up Your Farm

Ailments
From the menu bar select: Farm Records > Ailments -
Al Rams
Allments
When you record an animal treatment in FarmWorks you must also specify = C
the ailment. Ailments can be any disease, condition or procedure. There is a T i T
. . . ar AssUrance Cadesyorganic Certincation:
downloadable list of common ailments or you can add your own. Think of all s
the health problems animals might encounter on your farm - the more detail the = C
. Fer 5
better! For example, on the list you would add footrot and lameness as separate Fields
. . Hauliers
ailments because they are not exactly the same thing, and could very well have Health Plan
. Holdings
different treatments. TertorenEs
Markets
Medicines »
. . . . ieve Unallocated Shy
Add routine procedures to this list as well, to track withdrawal dates for drugs iy e
like vaccines and dewormers. o
Fluke & Worm
Fluke & 'woim Drench
Fly Strike
Cocei. Amblerpoopsia Flu <hik & nreventinn

Coccidicsis
Caesarian Dovinload standard
Calcium Deficiency ailments from the
Calcium D eficiency pre lambing
Eue Infection

Click here to add
your own ailments.

“ Type in an ailment and
click OK to save. \/

| OK/Save Cancel/Exit

ilment IWhitE clover paisaning

o W
Click here to Footiiecton N
download a |iSt Drownload standard Add
i allments from the: ALl
of ailments. "yl sineis ients P ‘/
OK/Save Cancs\fExlt
Death Reasons
From the menu bar select: Farm Records > Death Reasons B e P R e
Abattoirs
AI Rams
Information about death losses is important for making management decisions. e ;
H H H H Death Reasons
FarmWorks will always ask for a cause when a death is recorded. This is also a T
time saver, as the death reasons you add here will appear in a drop down list S
when a death is recorded. This saves having to type and avoids spelling mistakes! o :
Fertilisers
Fields
There is a downloadable list of common death reasons or you can add your own. ez
e Holdings
Click here to add your Y
Medicines 3
own deatrl reasons. s
elenum [ I2C) 5
. Staggers ‘\ ? zﬁ;i'roials
Click here to S Lan Disea\\ Sk To
download a list of e
death reasons. L
b adaten Menth ‘
NSSEI?::SS:‘:#:: Add pour own death ‘ =
the MLMD regasons V x
OK/Save [ i Cancel/Exit
—
etanus
icks
win Lamb Disease
abern b nith
guwuluadslan;jald 'YDE in a death reason
leath reasons from 1
the NLHD and click OK to save. ‘/
e
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H Set Up Your Farm

Medicines
Prior to recording the purchase of a medicine, it is always advisable to check in
Ferm records. AnimalRecords Reparts: miormaton— the Medlicine Details screen that the medicine is actually listed, and if so that the

. withdrawal details are correct as these do change. FarmWorks holds details of
— »| about 700 medicines, but this is not a comprehensive list, as medicines are contin-
e I ually being added and withdrawn. While we periodically review and update them,
e we cannot guarantee that the withdrawal periods specified will be correct when
Sl ,| you want to record a purchase, as these can change too. It is up to you to ensure
by that withdrawal periods for a particular batch of medicine are correct before you
e record the purchase.

S Once a medicine has been added or an already listed medicine selected, you
et — may adjust the withdrawal period and the species that may be
s vedanestosopmosedst | treated with that medicine. To emphasise — if you want to change
oo ok | them, this must be done before the purchase is recorded.

Check to see if a medicine is already listed and modify details if necessary. To ac-
cess the screen directly, select: Farm Records > Medicines > Medicine Details from the menu bar. You may find
it more convenient to access this screen when purchasing medicines (detailed below).

1. Click in the Medicine Quick Look up Box and type in the first few letters of the drug. This will shortlist the
medicines in the grid.

2. If you can see the medicine you’re interested in, click on the small grey box on the left-hand side of the
medicine required. This will highlight the row and select the individual medicine.

3. You will see the species for which that medicine is nominated, and the meat and milk withdrawal periods.
You may change the species by clicking to put a tick in the appropriate box, and change the withdrawal
periods by just overtyping any already there. Click on OK/Save to confirm any changes, or Cancel/Exit if
you are happy with the details already listed.

By default, withdrawal periods are set to ‘standard’ — you may also choose from Soil Association or Farmers and
Growers — selecting one of these will automatically adjust all withdrawal periods according to that organization’s
guidelines.

Adding a New Medicine
If the medicine is not listed as above, just use the same screen to enter the medicine name and medicine
details.

Click on OK/Save to confirm any T Maswiactiner \VM/EL Humber ik Cattle Mik Withchawal
changes, or Cancel/Exit if you icion ekt o e Khoo D DA > o
s e Action Supreme RTU E anodine ional P 0334074019 o
choose not to save the medicine. e S o1 e 0 i
Actodine Fink Teat Dip ATU Evans Yanodine | P 035340/4092 a 1]
Actodip Supreme Concentrate Evans Yanodine 334074061 0 0
Achenacaine 5% / 0.002% Solution for Injectior Norbrook Laboratories Limited | 0200074243 0 0
Adbvocin 180, 180 mo/ml. Salution for Injection Plizer Ltd 005724211 8 4
| dvocin 2.5% Solution for Injection Plizer Lid 00057/4095 5 2
Aftopur ALS ap Merial Animal Health Ltd 08327/4163
Aftopur DOE Merial Animal Health Ltd 0832774220 0
Alamycin 100 ma/mi salution for injection Laboratories Limited | 02000/4037 5 3
Alamycin Aerosol 3.50% wiw spray, Norbrook L s Limited 1200074053 0
Alamycin LA 200 ma/ml solution for injection  Norbrock Laboratories Limited | 0200074117 % 1
Alamycin LA 300 Norbrook Laboratories Limited | 02000/4113 4 10
Albenil Law Dose ibac Ltd 11198/4005 14 3
|Albeni SC Virbac Ltd 11188/4004 14 3
A 10% s “'“"‘E 4 3
et Type in medicine that is not e : 2
o eSS Jisted and enter the details | 4 .
Medicine Details — C“Ck OK to save. |———— The standard veterinay medicines list shown
Mo Qi Lo, ey | e e
Directorate, Medicines on a pink back-
Nug'Liquirrg,lacin 200LF Hmlpﬁzel Ltd ground are those whose autharisation has
expired. Any medicines that you have added
i i vk i vl s M s yourself are shov on a white background.

W Forwsincalle [ig (Das) [42  (Days @ Forwsinshesp [0 (Days) |60 [Daps) | Attime of publshing, medicines and

withdrawal details are camect a3 advised by
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H Set Up Your Farm

Purchasing Medicines and Entering them into the Lock-up
Select Farm Records > Medicines > Medicine Details from the menu bar.

Click on the small grey box on the left-hand side of the medicine required. This will highlight the medicine
and display the species and withdrawal periods. If the medicine is not in the list or any of the details are
incorrect, click on the Update Medicines button to be taken to the medicine details page, and add the
medicine or amend the details.

Assuming the medicine is listed, selected, and that you are happy that the species and withdrawal periods
are correct, proceed to fill in the details in the lower part of the screen. The minimum information required
is Supplier, Date Purchased,

™= Medicines on Farm

Amount Purchased and Unit | Medicines Available to Purchase

| [Mame Manufactuier &] A
of Measurement (the drop- [Coopers Spat 0 T *
_Miﬁ Animas Lid M
down box next to Amount Pt B
select the medicine Animas Lid h
Purchased). The cost of the Se " —
. . ) you wish to purchase e Kingdom Agnouluae Supeh Trade ssoc o
item is optional. AT o
te 4g hard Plizer Ltd
If you have purchased several
.. osecure Cattle Bolus elsal
bottles of the same medicine Cowdow 14 Evans Vonaire riensiond P :
with the same batch number’ m'#:iwwsdﬁlm?uﬁwm E::ﬁﬁ If the medicine is 7_|;|
enter the total quantity in H'e'dmwckmkupl | ”0: on t{‘e |5(11C1“C"- :
1ere to add it.
the amount purchased, rath- | selected medicine Copiin , , " Update
. Cattle withdrawal dates: meat 7 days. milk D days. Mot for use with sheep. Medicines
er than entering each bottle | Medicines Curently in Lockup =
. .. | |Mame Batch Amount Uit Date Purchase Exg
inaiviaually. Calciject 20 CM Solution for Injection EFERG 500 Millitres TGA05/200 [k}
d d “y Clik 5% Pour-On Suspension m1 1680 Wil 31/05/2010 25
Click OK/S d th CicoaedtinPouton 034230 % Millites 30/10/2010 24)
Ick-on ave an € Combines Catle Oral Suspension 5866 1455 Milites 177077201 [iE
. . . e Cathe Dial hikl 4650 Mililines 06/09/201 &
medicine will now show as e I £ e =
present in the lockup. i1 wi Ol D Fa Shesp T i e &
Cydectin Tnclamox 13924 3342 Milllitres HA2/2000 15+
Depidex Pous O 928430 Pl
- . asn —nter delalls of your [araoeoe el
— e medicine purchase. [ -

Enter new medicine details

& Show non-empty medicines anly

K e s omm il sl Supplier |Eumwe||\ Faimers Lid j = Ehow dl mecii s
farm M:s:mmg!; m Diate Puchased 2370672012 facld niwe
tr:u; :—;:L'm;:; Diate Expires 01/06/2016 atee
that scheme. BaichNumber  [67G0023 ‘/ X
Amount Purchased |5EIEI |Mi|\i|>tres j Cast |53 OK/Save Canoel/Exit

Lost/Disposed of Medicines

When you record the treatment of an animal the amount of a medicine used will automatically be deducted
from the quantity in the ‘lock up’ until there is none remaining, but you may want to mark a medicine as being
used up or lost, or simply remove it if the details were entered incorrectly.

1.
2.

w

From the menu bar select: Farm Records > Medicines > Medicines Lost or Disposed of.

To select a medicine, click on the small grey box on the left-hand side of the medicine required. This will
highlight the row.

Enter the Date Lost/Disposed.

If you want to remove all the remainder of the medicine from lock-up then check the box alongside Amount
Lost/Disposed. Otherwise enter the amount and select the units from the dropdown menu.

Enter a comment if you wish, then click on OK/Save to confirm, and the medicine will now show in the
‘previously lost” medicines.

[ [P0 1 e Ll — === i
[ [CALCIJECT 20CM |03/06/2008 Add the detalls, mcludlng 300
why the medicine was lost.

Medicing Mame IMU“IVI[E!‘HII’] Injgction

Date Lost/Disposed 23/0B/200 2
Check the box on the left to remove ALL of a selected lﬁ
Amaunt Lost/Disposed [ medicing OF specify the amount lost in the box on the ight Miklires -

Comment - This should Diapped the bottle ‘/

at least include hov

and where the medicine OK/Save Cancel/E xit
was disposed
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Management Groups

Management groups are created by you to group animals together by whatever criteria you want. An animal
can be in any number of groups. Management groups allow you to use the grid filters to quickly select and record
an event against all the animals in that group in one go, rather than searching for and selecting individual animals
one at a time. You can put animals directly into a management group when you create the group or at any
later date. You can also use the tick box to reverse a management group filter. This means that the grid will
show animals that are NOT in the group you have selected.

. Select all
Filter by: Ggﬁ:j ||:| Select all - Breed ||:| Select all > Location ||:| Select all ki %r' E [.-'l'-.ssigned .l':'l.r'lima|3] ILI |
Soenn e “-=———e Animals [not | DNDtinEDHKEEpEva@L\,
. 3 Tick this box to see animals that are pning to whatew [1Matin 2013 Lambing

NOT in the management group.

Mot in 2013 Muliple . 7§
4 m b

Creating a Management Group
There are two common methods for creating management groups - from the Farm Records menu and from
a report you have generated.

Method 1: From the menu bar select: Farm Records > Management Groups.

1. Click on Create New Management Creato Now Management Group
. To create a new Management . please enter name
Group, and enter the New Management " Besigennd it et o o [

and details in boxes below and then click DK./Save.

. . e  Remove Selected Animals from Management G New Management aily weaned heifers
Group Title and the Group Description ™ GioupMane s
& Create New Management Group Group Description Criied off Aug 12th

(if required) in the boxes. K Brours Hame
2. Click on OK/Save to create the group. R

Method 2: From a FarmWorks report :

At the top of a report click Add animals in this report to a management group.

Click Add a new management group to the list of Management Groups.

Enter the new Management Group Name and the Group Description (if required) in the boxes.
Click Add New Management Group to create the group.

PwnNnpE

™= General Report Form

Cuirent printer: |HFP Photosmart 07300 senies

Click here to add the animals in |

smart D7300 series -
~Management Group Addition
Select the management groupls) using the drop down listor the left. If the management group is nat in the list pou o:
Management groups that you select will be displaped in the list slongside. If you have selected a management groug

T ¥ ——
K A 7
the right and it will be reomved from the list. ‘When you are happy with your selection(s] click the "4dd Mow"” button

Cows Not Calved Report, within date range i )
from 01/01/2011 to 30/06/2012

Click here to make
Herd 1d Mat Tag DateofBirth Sex  Breed Dam §i a new group.

UK123443 100668 25/09/2008 Cow  AberdeenAngus X UK123443 500228 U
UK123443 600680 01110/2008 Cow Aberdeen Angus X UK123443 4005852 U

™= General Report Form

Current printer: |HP Photosmart D7300 series

Click here to add the dams in this

~ Management Group Addition |
Select the management groupls] using the diap down lish
Management groups that you select will be displayed in Ik

the fight and it wil be reomved o he st whenyouart V@M the group is selected, click Add Now to
groupls).
add the animals in the report to that group.

_
1 Early weaned heifers o | J
ST
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Adding Animals to a Management Group

There are several ways of adding animals to a management group; you can add them directly to a group when
recording their arrival on farm, or from various reporting screens, or add them directly into Farm Records.

Add animals using Farm Records > Management Groups

1. Click on Add Selected Animals to Management Group, and using the dropdown menu, select the

Management Group from the box in the middle of the screen.
2. Select animals from the grid to
200237

Limousin =

go in the group and when you're | Use the filters to find the 00z

Limousin =

400233

Limousin =

Limousin =

happy with the selections click on  |animals you want to add. L

Limousin =

Limousin =

Limousin =

=1 Bith M e ai

ORTZ5%0T 100243
OK/Save, then OK to the message [ o g e
Conﬁ rming the addition. ‘w" |1 Select al =] Breed [ Select al = Location [ Select all

* Current Stock " 0Id / Dead Stock

+ :Add Selected Animalz to Management Groug

animals to from the st iy
aninmals i om the ab

" Remove Selected Animals from Management Group

Select the group you
want from the dropdown
Add Animals to Managemen] |ist of existing groups or
make a new group.

" Create New Management Group Management Group | Autumn calves 2011

2010 Bought Calves
2010 Calves
2011 Bought Calves

" Edit a Management Group's Mame

= Delete a Management Group

Stick 4010611141250
Stick AD70311140303

3

4

Add animals from a FarmWorks report
1. Atthe top of a report click Add animals in this report to a management group.
2. Add a new management group or select an existing one from the drop down list.

3. Click Add Now to add the animals in the report to the group you selected. The report screen will return

to view.

T
-># General Report Form

Current printer: |HP Photosmart D7300 series

Click here to add the dams in this report to a management group I

~ Management Group Addition l
Select the management groupls] using the diap down list
Management groups that you select will be displayed in Ik

e gt and i bo o ot Whenyeuat VWhen the group is selected, click Add Now to
= add the animals in the report to that group.

-
1 Early weaned heifers bl ¥

Add a new management group to
the list of Management Groups

Removing Animals from a Management Group

To remove animals from a management group, you must do it through Farm Records > Management Groups.

1. Click on Remove Selected Animals from Management Group — at this point the animal grid will empty,
because it doesn’t yet know which group you want to remove animals from, so doesn’t know which
animals to display. Select the Management Group you want to remove animals from using the drop
down box in the middle of the screen — the animals in that group will now appear in the grid.

2. Select individual animals from the grid to be taken out of the group or use the Mgt Group filter to find a
specific group and select all to subtract one management group from another. Click on OK/Save, then OK

to the message confirming their removal.

Deleting or editing a management group

You can change the name of an existing group or delete a group in a similar manner from the same screen.
Note that deleting a group does not delete any animal records, it just removes the group they were in (in the
same way that disbanding a football club does not ‘delete’ the players, they’re just no longer members of that

club, as it no longer exists).
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On-Farm Locations

On-farm locations are very specifically locations or sub-locations within your own holding. In other words a
way of you telling FarmWorks that your holding is split into different areas. They allow you to be more precise
about where animals on your own farm are at any time.

By definition on-farm locations automatically share your holding number, and should not be confused with
‘general’ locations, such as other holdings, markets or abattoirs. As such, while the movement of animals
between on-farm locations will create a movement record ‘internally’ within FarmWorks, it will not create an
entry on the sheep holding register or cattle movement notifications for BCMS, as the animal isn’t actually
leaving your farm.

Setting up the Locations

From the menu bar select: Farm Records > Farm Locations

This screen allows you to define sub-locations on your home holding. Sub-locations are defined via a ‘tree-like’
structure so that you can define locations within other locations (e.g. Large Barn in South Field). Initially only
your home holding is defined as a location. Your home holding location cannot be edited or deleted.

To add a new sub-location

1. Under the main holding name click Add a new sub-location for...[name of farm].

2. Choose a date on the right-hand side from the calendar in the Date Location Opened box — you will not

be able to record the movement of animals to this location prior to whatever date you enter here, as to

FarmWorks the location effectively wouldn’t exist.

Enter the Location Name and click OK/Save. The new location will be added to the locations window.

4. To edit an existing sub-location name, choose the sub-location in the list, and Edit location name will
appear. Enter a new name and click OK/Save.

w

™= Farm Location Setup

‘7 Click Add a New Sublocation

= SUMMERINGS FARM
- #idd a new sublocation for SUMMERINGS FARM
lisolation Unit - opened 09/06/2011 . S
Give the new location a

name and choose a dale it
became available.

Enter details of sublocation for SUMMERINGS FARM ———

Date Location Opened |01/01/2012

To close an existing sub-location

1. Click on the location’s name in the locations window and click on Close the location [sub-location name] .

2. Enter a date for when you want the sub-location to be closed. Closing a sub-location with effect from its
opening date will delete that sub-location. Note that any animals that are at that sub-location on the clo-
sure date will automatically be put back on the main holding.

3. Click OK/Save to confirm.

™= Farm Location Setup

= SUMMERINGS FARM
- Add a new sublocation for SUMMERINGS FARM
= East cattle yards - opened 01/01/2010
i Add a new sublocation for East catlle yards'
" Clase the lacation ‘East cattle yards'
lisolation Unit - opened 09/06/2011
Lambing Barn - opened 01/01/2011

26



M Enter Your Animals

Getting your animals into the program

When do | start from?

Imagine you had a farm inspection, and they asked to see details for all the animals that were on your farm at
a certain date. Provided that you had recorded the details for all animals into FarmWorks as of that date, you
should confidently be able to rely on the software to accurately provide you with any necessary information.

So that’s your start date — the earliest date where you could say ‘if an inspector wanted to see my records as of
then, FarmWorks has the information, but if they wanted to see anything before that, I'd get the information
from my previous record-keeping system’.

FarmWorks will allow you to enter records retrospectively, as far back as November 1911 if you really wanted
to, but typically you’d want to pick a start date that was more convenient, e.g. January 1st or perhaps more
likely “today’. This isn’t a date you enter anywhere in the program, it’s just a date you nominate to yourself as
the start of accurate record keeping on FarmWorks.

The main consequence of picking a start date is that to the program it doesn’t matter how the animals got there
prior to that start date. If you ever needed that information, you’d refer to your paper records or other system.
But as of your start date all the animals in your ownership must be present and correct on FarmWorks.

There are slightly different ways of initially getting animals onto the system for cattle and sheep, mainly inspired
by the BCMS database allowing the direct import of cattle, so the following is split into two sections, one for each
species.

4 Sheep - Electronic identification (EID) )

Please note that if you are going to be using EID as a means of identifying sheep, for animals with EID tags
issued from 2010 onwards, it is essential that you enter the tag number as it is held within the EID chip.

For breeding stock identified by a pair of tags, this will be the number as it is printed on the tag, so the flock
number will be of format UK0123456 (note the zero after ‘UK’) and the individual tag number will be format
00123, a five digit number with leading zeros.

Electronic batch slaughter tags are slightly trickier but the same rule applies — they will only have your flock
mark printed on the outside, e.g. UK123456, but the chip within will still have an individual number. When
you purchased these tags you should have been notified of the range of numbers within the tags purchased;
if not, your tag supplier will be able to tell you. Again, the format of the flock number on the chip will be
UK0123456 (note the zero after ‘UK’) and the individual tag number will be format 00123, a five digit num-
ber with leading zeros.

If you do not enter the tag numbers in this format then your Stock Recorder will not recognise the animals
—to a computer UK123456 123 is a completely different number to UK0123456 00123.

If you have animals with older EID tags (tags issued pre-2010), then the number in the EID chip will have
no obvious relationship to the number printed on the tag. For example, the number in the chip might be
something like 0940000000057432 where the number on the tag is UK123456 123 (note the lack of extra
zeros). In this case it is still important to enter the number as it appears on the tag.

(& J
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Sheep

Adding Current Animals

When you have finished setting up your basic farm records you can enter the details for the individual animals
present on the farm at your chosen start date. To access the required screen, choose Animal Records>Add
Current Animals. Please note that you should only use this screen when setting up your initial data, i.e. to
get your current stock onto the program. You do not use this screen to add animals subsequently purchased
or born into your stock - these should either be entered in the purchase screen or the lambing screen as and
when they happen (the one exception might be if you wanted to add a range of lambs with consecutive
electronic tag numbers and were not interested in recording their parentage or accurately recording their
sex and date of birth).

You may choose to add animals one at a time, or multiple animals in one go provided they have a consecutive
run of tag numbers.

Enter as much information as you have on your animals to keep the flock records as accurate as possible.
Whether adding animals on an individual or multiple basis, the mandatory fields are the flock number,
individual tag number, date of birth, breed, sex and date of tagging (or ‘identification date’ to comply with UK
legislation).

Entering Additional Information when Initially Adding Animals

Whichever method is chosen to enter the animal information, the following details will also need to be
completed before the record is saved.

1. Select either On-Farm Birth or Purchase. If purchase is selected you will be prompted to enter purchase
information

2. Select whether the animal was bought from another holding or a market. If the market or holding has
already been entered, it will be in the drop down menu. If it is a new holding or market, click on Add
New Holding / Market. This will take you to the relevant screen (accessed directly through the Farm
Records menu) where you will be able to enter the details and save.

3. Animals can also be entered into a management group and / or on-farm location from this screen. The
group will appear in the drop down list if already entered, if not click on the relevant Add button and
create the new group or location as detailed earlier.

4. When all the known information is added, click on OK/Save. Certain information will remain populated
until you change it or exit the screen,
so it makes life easier if you can add
animals that were bought on the
same day and from the same vendor

™5 add Current Animals on Farm

d r
. 1 -
in batches. i Enter the sequence of tag numbers
and details for buying multiple
Sred [Sullak X | animals that are all similar
Entry Method Iﬁ z |
’V(: One at a time © Multiple animals at once - must have same Date of Tagging, Breed, Sex, D( ) F e larb e B Shoc_
= UK9E7152
T N [ o I~ Check/Uncheck the bow to set/clear eartag Mgt Group |E\acklace E welambs j AddN

123, %123 0r 1234, [Any tagin the form X1 : e
(127022010 :  Famfigm & Puchased Orefam Location | =] Addr

Date of Bith [12/02/2010  Dateof Tagaing [12/02/2010  Epter the animal's ne bl
2 ———— ~ Purchase Details

Management Tag Service prior to purchase
Breed [Suffolk ﬂ Date of Puichase |25/08/2012 ) Sevice dale (& Ram (oo
Fiom Market © succothitie b 1200772012 |~ g Seivice
Sex |E - Breeding stock. v Add Mew Hi ey
e |Ewe From Holding & ew Holding || SUMMERINGS FARM 'ﬁ

Name Flack Id T ag Number Place Purchased From | Swallowhayes Fam x Sire flock

Dam [UK12345654634L ] [UKTZ3456  [54634L ’ e e 1 iagl

0B07 w127 ] e [
LAY ﬂ l l ; Purchase Price [per animal) 125 Other Casts [per animal]
& Famvbony™ Purchased Orefam Location

Transpart Detail
’VHadm Vehicle Regisration Number b | ‘ ‘/

Bills Truckin' =l

Hmstram WIS ann
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Cattle

Adding Current Animals

When you have finished setting up your basic farm records you can enter the details for the individual animals
present on the farm at your chosen start date.

To access the required screen, choose Animal Records>Add Current Animals.

ﬁfarmWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234,

File FarmRecords | Animal Records Reports Information Data Transfer Setup Help

als
Animal Details

Comments

Death

Delete Record . . .

Fezd Anmals ’ Please note that you must only use this screen when setting up your initial data,
Found [ Recovered . .

Grass Keep/Shaws v i.e. to get your current stock onto the program. You must not use this screen
Identification . -

i ' to add animals subsequently purchased or born into your stock - these should
Market L3 . . .

Mising /Stolen either be entered in the purchase screen or the lambing screen as and when
On-Farm Locations 3 . e .
e they happen. This screen does not create passport or movement notifications
e for BCMS.

Record Tag Replacements

Scrapie status

oo Enter as much information as you have on your animals to keep the herd book as
e o accurate as possible. There are three ways to enter the basic animal details.

WValui

Vatewr‘:\arv‘rreamems »

Weaning

Weights

Entering animal details using a Barcode Scanner
Plug the barcode scanner into a free USB port. This can be left plugged in even after the PC is turned off. There
are two barcodes on the passport: -

1. Alarge one at the top of the passport — this holds just the herd number and the tag number

2. And a thin one at the bottom of the passport — this one holds the animal information
When you enter this screen, the cursor will be flashing in the barcode scan box. Scan the thin barcode at the
bottom of the passport. The following information will be populated: - Tag number, DOB, sex, and breed.

The passport only stores the animal sex as either male or female and FarmWorks requires one of the following
— heifer, steer, bull or cow to be completed. The sex line on the screen will now be highlighted. You can fill this
by either typing in H for heifer, B for bull etc, or using the drop down list to select the sex.

Manually entering the information

- The Herd Id field must be entered exactly as it appears on the animal’s official documentation (i.e. Passport
in the UK), including the ‘UK’ prefix if relevant.

- For UK tags the check digit and any leading zeros should not be entered; for example if the tag number is
700012 just enter the trailing ‘12’ and the program will enter the check digit and leading zeros as necessary.

- For older animals with alpha numeric herd numbers the program will pad the zeros. For example were
the tag number is UKAB1234 00012, type in UKAB1234 and the 12.

- If the registration certificates (some older cattle) shows a date of 11/11/1111 you should use your best

estimate, although for UK users we would recommend the CTS document/passport is returned to BCMS
so that the CTS and FarmWorks records are the same.
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4 To use any of the CTS transfer options you will need your CTS Webservices user ID and password. This is A
not the same as the Government gateway username and password that you would use for the CTS website
(CTS Online).

To get the appropriate details contact BCMS on their general enquiry line and ask them very specifically for
your holding’s CTS Webservices user ID and password and for them to ensure that it is still active.
(BCMS tel: 0845 050 1234).

- J
Downloading Data from CTS (Cattle Tracing System)

Automated Method (Recommended)
- This will import animal records that CTS have listed as being on your holding as of 24 hours ago (their
system updates overnight) and is probably the fastest and most accurate way of loading your current
stock onto the program.

™= FarmWorks by Shearwell Data Ltd - Cattle, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Herd Id: UK123451
Fle FarmRecords AnimalRecords Reports Claims Information | Dats Transfer Setup Help
BCMS Wizard

CTS Web Services Availability Chedker (opens web browser page)

:
E

- Go to Data Transfer > Import from CTS/APHIS. Choose the first option and you will be prompted for your
CTS Webservices user ID and password. Enter them here, click Save and they will be retained for future
use.

- The program will then automatically connect to CTS and download your animal information.

™5 (TS /APHIS Data Import x|
Cattle Download Options
Please choose the option you would like to use: =
1. DEFR&'s electronic data transfer system will feed data directly into this Selec’1 1he fi r St Opilon lo download
e LA T R e e directly into FarmWorks

button an the right to start the download of data from DEFRA,

2 Dista can be downloaded from DEFRA's CTS Online website to some

convenient place on your computer. |f you have previously downloaded data from r
that site this application can use that data to add any cattle to your holding that

yau have nat slready added. Click the button on the right to use this aption.

™= Crs/ApuIs

Import Progress

Imported Animal Data (0 A: ds]
“ THerd Humber I Ear TaalBreed [5ex [Date of Bint

Be patient - a list of all the animals will be

ik o At Bl alsaaie e visible when the download is complete
you want to stop the download. If Abort D owr
you click it the download will be

‘When the data download is complete the list will be populated
with all animal records found in the file.

L the data ided by DEFRA doesn’t piovide
all the necessary information for an animal to be recorded in
FarmWorks by SDL. As such, will need to go through and
select each animal in tumn click the 'Enter Missing
Information’ button that will show a screen for pou to enter
required data.

You needn't enter all the animals in one go. You can exit at
any time by clicking the ‘Close’ button. All animals will remain
in the grid until they are fully imported into the main
FarmWorks by SDL records or are deleted by you via the
‘Delete Record” button.

NOTE: The import process will not include any animals that
are already in the list displayed on screen, or those that are
alieady in the main FarmWorks by SDL records. As such
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- The CTS import does not contain sufficient information for your records, so you will have to supply the
missing detail.

- Select one animal in the list by highlighting the line and click the Enter Missing Information button. A
screen will be displayed (the Add Current Animals screen) where you can enter the missing information
and save it or exit it without saving.

- If you save the information the animal will have been added to your records and removed from the list
of animals waiting to be added.

- Click the Close button to exit the screen. You do not need to process all the animals in the list in one
session and you can return to this screen at any time. If you do return to this function at a later date
and re-import the animals from CTS, animals you have already added will not re-appear —i.e. the program
prevents you from being able to add duplicates.

A CTSIAPHIS Data Import

Import Progress

Imported Animal Data [3 Records)

¢ > UK123486

Click the Abort buttom alongside if

you want to stop the download. If Abort Downloadl
you click it the download will be
terminated and this scieen will close.
Whonthedﬂadounlmdumnphlathehtuilbepnpdﬂod
with all animal records found in the

Unfortunately, the data provided by DEFRA doesn't provide
all the necesszary information for an animal to be recorded in
FarmWorks by 5DL. As such, you will need to go through and
select each animal in turn and click the "Enter Missing
Information’ button that will show a screen for you to enter
required data.

You needn't enter all the animals in one go. You can exit at
any time by clicking the ‘Close’ button. All animals will remain
in the gnd until they are fully imported into the main
FarmWorks by SDL records or are deleted by you via the
‘Delete Record' button.

NOTE: The import process will not include any animals that
are already in the hist displayed on screen. or those thal are
already in the main FarmWorks by SDL records. As such

importing the same data more than once will cause no harm. ,,:,]

However, it can be used to re-import an animal that you - -

deleted, from the list opposite, by mistake. Enter Missing Information | _ Delete Recoid |
Close

Import from file (Cattle and Sheep)

You can use this feature to import animals from a ‘csv’ file. All ‘csv’ stands for is ‘comma separated variable’,
which in normal English just means that each bit of data, e.g. tag number, breed, sex, date of birth, etc. has a
comma between it. This however does require a certain amount of familiarity with file layouts and perhaps
Excel spreadsheets —there are comprehensive instructions within the function itself, but they must be adhered
to absolutely.
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Entering Additional Information when initially Adding Animals

Whichever method is chosen to enter the animal information, the following details will also need to be
completed before the record is saved.

1. Select either On-Farm Birth or Purchase

If purchase is selected you will be prompted to enter purchase information

3. Select whether the animal was bought from another holding or at a market. If the market or holding has
already been entered, it will be in the drop down menu. If it is a new holding or market, click on Add New
Holding / Market. This will take you to the relevant screen where you will be able to enter and save the
details.

4. Animals can also be entered into a management group and / or on-farm location from this screen. The
group will appear in the drop down list if already entered, if not click on the relevant Add button and
create the new group or on-farm location as detailed earlier.

5. When all the known information is added, click on OK/Save.

N

_1". Add Current Animals on Farm E _Xf

If the Animal's Dam has already been entered in FarmWorks by SDL. you can select the
Dam’s Tag from the list. Otherwise enter the Dam’s FULL ear tag in the boxes next to the list.

-~ Animal Details
Barcods Sean W Wamn if dam or sire not entered?
Diigh ‘@ Dam [UK12M56600111 x| [UK123456  [Bodiid
Herd g Mumber s - n
a - For hirts, tips and general Sire: I j | |
il Id Ukagaziz  [re0ssx help an the enry of cattle
tags please click here
tanagement Tag
53 — [ d corent ammale onraem—————— ]
i [Reter =] It you have the information, enter the price you paid for the animal.
Breed
|S\mmsnta\ ﬂ ~ Animal Detail
Colour [Fed and white | BarcodeSean | [ \wam if dam or sive not entered?
Date of Bith 12/02/2011 Drigin Dam [UKizads6eonii =] |UK12385  [eooiid
Breedingstock [V Herd Id Tag Humb ’
2 ar hirts, tips and general Sire | ﬂ | I
gt Group |ZU11 Bought Calves j Add New Mgt Group | Animal 1d UK494212 | 72055 help on the entry of cattle - Purchase Details
On-farm Location |Easl caltle yards j Add Mew Location | Management Tag I— b pheaie Chck eke " From Market (= From Halding Add New Halding I
MName I— Place Puichased From lBurlUn Fam ﬂ
Sex Heifer vI Mame Purchased From |F\ % WEBBER
-8 jor to purchase ——
Riwed [ Simmental 3 Date of Puchase [11/04/2012 | o ;:f: m’ 0 pulchase
Colowr [Fied andwihie B Puchese Pice[4ss | G Bul A
Date of Bith 12/02/2011 ¥y | e
Commission
Bewdia I Sire herd
Mt Group 2011 Bought Calves =] AddNewMat Gioup Inspection [~
-—_—— sietag[
On-farm Location | j Add New Location Other Costs I_ e
Holding moved to [ SUIMMERINGS F&RM =l

Adding Animals and Maintaining Records after the Initial Set up is Complete

After completing the records for animals present from your chosen date, new animals should be added through
the Purchase animals, Calving or Lambing screens. The other options under the Animal Records menu item
can be used for additional maintenance of animal details.

Animal movements can be recorded by choosing, among others, the Grass Keep or Market menu items,
recording their private sale, sending them to slaughter and recording their death. It should be noted that
sending animals to market or slaughter does not change the animals to be ‘old stock’ — as far as FarmWorks is
concerned they are still under your ownership — it just records a movement to a new location for the animal. To
move it to old stock you must actually record the slaughter of an animal through Record Slaughter of Animals,
and likewise to sell an animal at market, Record Sale of Animals At Market.

Further options also exist to maintain animal details, for example recording Passports, Pedigree, or Veterinary
Treatments administered to animals.
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ﬁ Purchase Animals

Purchasing Animals

1. From the menu bar select: Animal Records > Purchase Animals.

Enter the details of the animal. Use the dropdown boxes to select breed and sex.

3. Use the drop down box to select where the animal was purchased from, or you can Add New Market /
Add New Holding by clicking on the appropriate button.

4. Fill in the purchase details. Purchase Price plus Other Costs will be combined into a Gross Price when you
create a Purchase report.

5. Animals can be put straight into a management group or location at this point.

4. Click OK/Save to record the purchase.

N

- Some information will remain on the screen to avoid typing in duplicate information if the animals
purchased are from the same vendor and on the same date. These lines will remain populated until the
screen is either exited or the data changed.

- If you do not wish for a warning asking you to add dam and sire details to appear, un-tick the box.

- If the animal is female and has been put to ram prior to purchase, enter the details here.

- To exit the screen click Cancel/Exit.

ﬁfarmWorks by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234,

File FarmRecords | Animal Records Reports Information Data Transfer Setup Help

Add Current Animals
Animal Details
Comments
Death
Delete Record - T —— 7
Feed:nmals . 3 T Purchase Details
me 3 = Market  FromHoldng ~ Add N If a female has
rass s + From Market om e
tdentification Flock rumber [LUF4631212 ——— been served enter
Lambing » Tag Number W [ Use zero padded eartags Place Purchased leExstsr Livestock Centre the service date.
Market 3 :
Missing / Stolen raacrac T | Hame Purchased From fim Bufiet -
On-F Locations 3 M. ; 8l \jvca prior to purchase
am Local e [ Date: of Purchass [26/08/201 ,‘ Senvios date [12/0B72012 ',
: 5S¢t [Epelart 7| & Fam O Al
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e Other Costs I
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Haaulier “ehicle Registration Mumber Add Haulier and
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OK/Save Cancel/Exit
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A
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Herd Humber — [Uk234167 md'geb;:e
1y af c
Tag Mumber [QD.T tags please click. Place Purchased From Hallwarthy Market it m’:;w
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e — Mame Purchased Fram — [Riet
~ Service priar to purchase——
Sex Cow i Date of Purchase 30/06/2012 Service date 'm
Breed Simmental 'I Purchase Price 1250 " Bul Al
Colour Fed and White s Bartrssion l_ I j'
Marme S P Sire hwdl
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.. = Breeding

Service for Cattle

If a service is recorded then the sire will automatically appear in the calves’ data when the birth is recorded.
Having known sires allows you to compare the offspring of different bulls.

1. Before you can record service make sure all your breeding bulls are entered into FarmWorks on the com-
puter. Go to Animal Records > Animal Details and filter to find all your bulls.

2. Check each bull’s details. Make sure the box is ticked to designate the animal as breeding stock.

3. To record a service go to Animal Records > Calving > Put to Bull > On-farm Bull. If you are recording an
artificial insemination then use Animal Records > Calving> Put to Bull > Al Bull.

Recma iAnimaI Records 'Repoﬂs Information  Data Transfer Setup Help

nt Animals
Animal Details
Animals Suitable for Export
| Calving ¥ PuttoBull » AlBull
Castration Confirmed In/Out of calf | Put to Bull N
Comments Calving (calf born alive) and lost (Still born or aborted)
Death Calf fostering/bottle feeding
Delete Record View Calving History
Feed Animals 3

Found / Recovered

4. Select the date of service.
5. Select from the cows from the grid that were available that date.
6. Select the bull from the bottom grid. Click OK/Save.

Select Cows / Heifers to be Served

~ Murnber of animals selected in grid: 11 out of 11 The grid is currently fitered by Breeding status
gt Tm ——
[ Cows
I Heifers
W Breeding
I Mon-Br'ding
~ Tag Search —
I ByMatTag
[~ Select All
. Mat = - = - = — Bith [— -
Filter by: fion |1 Gelect &l =+ Breed || Select al > Location || Select R e | Selectall =
Select the Bull to Serve
- Mumber of animals zelected in grid: 1 out of 4 The gnd is currently filtered by Breeding status
‘T!'DC_—' Herd Mo Ear Tag|Mat Tag Breed Sew Date of Birth Age
¥ Breeding UK187577 500035 Dievon Bul 27/03/2010 2025d
I NenBrding UK187563 400062 Aberdeen Angus | Bull 12/01/2011 17464
~Tag Search —
LIK185325 500214 Simmental Bull 124022010 2082d
I~ ByMatTag
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Tupping for Sheep

If tupping is recorded then the sire will automatically appear in the lambs’ data when the birth is recorded.
Having known sires allows you to compare the offspring of different rams.

1. Before you can record breeding make sure all your rams are entered into FarmWorks on the computer.
Go to Animal Records > Animal Details and filter to find all your rams.

2. Check each ram’s details. Make sure the box is ticked to designate the animal as breeding stock.

3. To record breeding in FarmWorks go to Animal Records > Lambing > Put to Ram > On-farm Ram. If you
are recording artificially insemination then use Animal Records > Lambing > Put to Ram > Al Ram.

.Recmd_‘ iAnimaI Records hepoﬂs Inf

ent Animals

Data Transfer Setup Help

Animal Details

Comments

Death

Delete Record

Feed Animals 3

Found / Recovered

Grass Keep/Shows 3

Identification

Lambing 4 Put to Ram 4 Al Ram

Market 4 Confirm In/Out of Lamb On-farm Ram S

Missing / Stolen Lambing (lamb born alive) and lost (5till born or aborted)

On-Farm Locations 4 Lamb fostering/bottle feeding
Pedigree Lambing notes
Private 5ale

Purchase Animals

4. Select the tupping date.
5. Select from the ewes from the grid that were available that date.
6. Select the ram from the bottom grid. Click OK/Save.

Type

I Ewes

[ Ewe Lambs
¥ Breeding
I Mon-Briding

Tag Search

By MgtTag
[~ Select All

il | il sl st il el

Ewe

T Breed | Gelectal T Location | | Gelect al = O [ Sekeotal -

[}
|
[
|| Fiter by: (M9 [ Select
|
|

- Select the Ram
Flock Mumber Ear Tag I anagement Tag Breed
UK0125201 00437 ROO2 Beltex
! UK0127288 00107 | Stonebridge Texel
| Uk0180915 E amnzhaw Y anguard Texel

k01827
| UK0183463

Unecle Bodders
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Assisted Reproduction

Assisted Reproduction in Sheep

The Assisted Reproduction feature is comprised of estrus synchronization, fertilization of donor ewes for the
purpose of producing embryos, flushing of donor ewes to retrieve embryos, and the surgical implantation of
embryos into recipient ewes.

Embryo transfer in FarmWorks is recorded in two parts - the veterinary procedures for producing embryos
from donor ewes, and the insertion of embryos into recipient ewes that results in pregnancy. There is no re-
quirement to record all of the procedures in order to record an ET breeding, and no requirement to record an
ET breeding if you wish to simply enter a genetic dam into a pedigree that differs from the ‘birth dam’.

Synchronize estrus

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Synchronize Estrus.

Set Breeding Status
Slaughter *
Transfer Ewe Lambs

Update Haulier Information

Valuing
Veterinary Treatments 4 Assisted Reproduction k Synchronise Estrus
Weaning Delete Treatment Fertilisation
Weights Treat Animals (with medicing) Flushing

Treat Animals (without medicing) Embryc Transfer

2. Click Insert pessary. Select an insertion date.

3. Select a single ewe or multiple ewes to receive a pessary. Click Save.

4. The number of days to leave the pessary can be adjusted below the grid. The removal date for the number
of days selected is displayed.

Date I2E.-"'ID.-"2U'|5 Inzert peszary Remove pessary

 Murnber of animals selected in gnid: 0 out of 1033
Type 1 Flock Mo Ear Tag
I” Ewes LIk.01 00939 0249
I Ewe Lambs UKD101099 01936
I Breeding LIK0101099 )
™ HonBrding I SR Synchronise Estrus [Insert Pessary]

D ayz to removal? Iﬁ j Remove peszary on 07112015

For pessary removal

1. Goto Animal Records > Veterinary Treatments > Assisted Reproduction > Synchronize Estrus.
2. Click on Remove pessary. Select a date.

3. Select a single ewe or multiple ewes for pessary removal.

4. Record a dose of PMSG that each ewe received. Click Save.

Synchronize Estrus [Remove Pezsaryl
Select all the animals far pezzary removal with the zame PRMSG
Doze, enter the PMSG doze then click one of the 'Save’ buttonz

P3G Doze 250 [H]
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| _ﬁ Assisted Reproduction

Fertilization

Donor ewes are fertilized by a natural or Al breeding.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Fertilisation.
2. Select a date. Select natural or Al breeding.
3. Select the donor ewes to be fertilised.
4. Select the ram to sire the embryos.
5. Click Save.
1703420
Morth of England kule 01/03/2010
I e
Morth of England Mule
Uko14ms Morth of Enland ule
UK 222658 mMz237 Morth of England Mule Ewe 014032010
UK 22268 02456 Morth of England Mule Ewe 01/03/2010
Filter by: G:\;ﬁ:: ||:| Select all - Breed ||:| Select al - Location ||:| Select all his Ej:l; ||:| Select &l -
r— Mumber of animals selected in grid: 1 gut of 253 The grid is currently filtered by Breeding statu
 Type - Breed
v Bleedlr?g_ 00161 Curie
I MonBrding LIk 2520 00437 |RO02 Behex
—Tag Search — K01 25201 00451 |R026 Belex
UK 26251 00474 Suffolk
I~ EyMatTag Uk01 27288 00107 | Stonebridge Texel
UKO130100 00005 Suifalk
[~ Select Al T ane o ARG E smeham Gammiard Tawal
Filter by: G:\;E:: IT] Select all - Breed |[] Select al > Location |[] Select al = E,'::[ |1 Select all -
 Fertilization [Sire and breeding details]
Select the zire from the grid above or enter the sire's details below
Flock Mumber T ag Mumber Breed EBreeding
|UkD125201 01E1 |Tewel
Flushing

Fertilised ewes are flushed to retrieve the embryos for freezing or transfer.

Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Flushing.
Select a date.

Select one donor ewe.

Fill in the number of viable embryos and number of discarded embryos.

Click Save.

ke wnN e

Fluzhin
g Viable  Discarded

Murmber of embryoz IE_ |21_

Reproduction Report in Sheep

1. Goto Reports > Sheep >Reproduction.
2. Any ewe with a record of synchronization, fertilization or flushing can be selected from the grid.
3. Use the filters and date ranges to refine the report.

Note: Embryo transfer is reported separately from Assisted Reproduction.
Go to Reports > Sheep >Embryo Transfer Breeding.
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_ﬁ Embryo Transfer

Embryo transfer is the surgical transplant of embryos from a donor ewe into a recipient ewe with a resulting
pregnancy and birth of full-term lambs. Thus the donor ewe is referred to as the ‘genetic dam’ of any lambs
born, and the recipient ewe is referred to as the ‘birth dam’.

It is not necessary to have recorded synchronization, fertilization and flushing in order to record an embryo
transfer breeding.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduction > Embryo Transfer.

Select a date.

3. From the top grid select up to 8 recipient ewes to receive embryos. Their tag numbers appear at the bot-
tom of the screen

4. Select a donor ewe to contribute embryos; select a ram to sire the embryos.

5. The default number of embryos is 2 per recipient but you can change that to a maximum of 4. Select either
fresh or frozen embryos. Click Save.

N

A recipient dam will be considered “put to ram” when an ET breeding is recorded against her. Scanning results
and projected lambing dates will be calculated from the date of embryo transfer.

Offspring born from embryo transfer should be recorded through Animal Records > Lambing in FarmWorks
on the PC, not on the stock recorder, in order to have the correct genetic dam and sire assigned to the lambs.

. Morth of England kule El Ve 011 011
KE|1 03593 m 83 _ orth of England Mule 01/04/2012
Marth of England Mule A0 2
Marth of England Mule D1 0472012
Select recipient ewes
LK0103739 from the top grid.
JK.0104435 00303 .
LK1 04495 B0505 Their tag numbers appear at the bottom.
K01 04511 00330
UK0104511 00335 Narth of England Mule Ewe 0140342010
UK 04527 no3vz Narth of England Mule Ewe 01/03/2010
UK 04537 01953 Marth of England Mule Ewe 01/04/2011
Filter by: Gma:: ||:| Select al = Breed ||:| Select all = Location ||:| Select all ki E’ig:r ||:| Select all -
Select the donor dam and zire from the grid below ar fill in the details directy
 Murnber of animals selected ingrid: 1 out of 121 The grid iz currently filtered by Breeding status and Breed
rType——— Flock Ma. Ear Tag|Mat Tag Breed Sex D ate of Birth
LIK.0185650 02154 Suffalk. Ram 21/02/2M2
I” Rams UK0126251 00474 Suffalk Fam 01/03/2011
F EWBSL . UK.0185650 02681 Suffalk Fiam 240142013
o] B[”;'; diﬁm s UKD185650 02833 Suffalk Fiam 23/01/2013
r Non-Br'dging IJK.0185650 02839 Suffolk. Ram 23/01/2013
“Tag S h— 1Jk.0185650 02835 Suffolk. Ram 23/01/2013
[agsearcn— UKD185650 02909 Suffolk Ram 24/01/2013
k.0185650 n2a31 Suffalk, Ram 25/01/2013
[~ ByMatTag LIK.0185650 02907 Suffalk. Ram 2723
LIK.0185650 03032 Suffalk, Ram 0015203
1JK.0185650 02933 Suffalk. Ram 27/01/203
IJK.0185650 02934 Suffolk. Ram 27/01/2013
1JK.0185650 02937 Suffolk. Ram 27/01/203
k0185650 n3anzv Suffalk, Ram 23/01/2013
UKU1 85850 Suffalk,
3 Suffolk 2
28/01/2014
Filter by: G ||:| Select all Donor dam and sire. |5 Location ||:| Select al kil B':';r ||:| Select all -
a0 Humber
UK.0185650 02071 Suffalk
|JK.0185650 02397 Suffalk, j Frash " Frozen i
o 02096 .1 836 UKO103634 01596 T
’7N urber of Embryos |2_ Mumber of Embryos |2_ Mumber of Embryos |2_“ (Number af Embryas |2_] Rec | p| ent ewes,
UKD103639 03758 | - UKD103639 03796 The default is
’7Number of Embryos |2_ Mumber of Embrpos |2_ 2 embr}'os eac h .
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.. _ﬁ Embryo Transfer

Simple addition of ET dams for sheep and cattle

The birth dam of an animal is also considered to be its genetic dam, unless an ET donor dam is identified.
An animal born as the result of embryo transfer can have its genetic dam entered manually under Animal
Details, without recording the initial embryo transfer breeding.

1. Go to Animal Records > Animal Details.

2. Under dam and sire, type in the embryo transfer donor that is the genetic dam.
3. If an E.T. donor is recorded here, you will have the option in calving and lambing reports to view either the

genetic dam or the birth dam.

File FalmRecm{[ﬁnimalkecords]}pons Infermation

rrent Animals
 Animal Details N
Comments
Death
Delete Record

Found / Recovered

Grass Keep/Shows »

Feed Animals 4
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Recording lambing - live lamb

w

LR NOU A

From the menu bar select: Animal Records > Lambing > Lambing (lamb born alive) and lost (Still born or
aborted). Note that you are also able to record when the animal is served and the scanning / pregnancy
diagnosis results. For more details press F1 on the keyboard when in the relevant screen.

Select the date the animal lambed. A list of dams will be displayed. Select the dam from the list.

Your own herd number and the dam’s tag information will automatically be shown. If an appropriate
service record has been recorded then the sire’s tag information will also be shown.
Enter the tag number of the lamb. Enter the name or management tag of the lamb (optional).
Use the dropdown menus to select the breed and sex of the lamb.

Select if the animal is to be used as breeding stock.
Enter the birth weight of the lamb (optional).

Select how easy lambing was if required from the drop down list (optional).
Enter any comment that you wish to make on the lambing and click on Add comment. This comment will

then appear in the main details section for the dam.

' [Ereppe—— | azn) TS |Lwre A | wisusreuny wiuu
I ByMgiTag LKD1 32323 (17/04/2011
00526 Suffol 813
UK0132323 o527 Suffolk Ewe lamb 07/04/2010 a15d
UK0132323 00528 Suffolk Ewse lamb 07/04/2010 8154
UK0132323 00523 Suffolk Ewse lamb 07/04/2010 8154
LIK0132323 00530 Suffolk Ewe lamb 07/04/2010 8154
LIK0132323 00531 Suffolk Ewe lamb 07/04/2010 8154
LIK0132323 00532 Suffolk . 8154
UKD132323 00533 Suffalk Develop a scoring 8154
LIK0132323 00534 Suffolk 8154
k0132323 00535 Suffolk system to help you 8164
UKD132323 0536 Suffolk : F15d
oy e = select breeding stock. ——==-=
Filter by: GIOE:) | REEEEE] = Breed [[] Select al = Location [ Select all
— i~ Lambing 5
Lambing (lamb borm alive] 8 Lamb lost [SHll bom or ahulled]| 7;:_”‘”9 sorey
- il ¥l " Molhelingl— il
2 5 ~ Use zera padded Name ability 2 4
Ear Tag [0712 eartags Breed | Sulfalk - TS
I Breeding Wi E
Date of Tagging [30/06/2012 Sex Ewe lamb o i o atlgBDi:‘tIL lz_ nfaliﬁth 1
Mngment Tag Weight |2 kas
Damis Tag [UK0132323 [00626 Lambing difficulty [ Mo Assistance = Aidld Mew Mat Gloupl
Sire's Tag Mut Group I j

i~ Comments about births for the Dam

Add a comment to the ewe's record ‘

’Dale of Comment | Comments

-~ v

Diate | 30/06/2012 Mew Comment IHald bag

OK/Save

Cancel/Exit

Add Camment

Recording lambing - dead lamb

If the lamb was stillborn/aborted or died before tagging select Lamb Lost.

oA wWNRE

Select a breed and sex of the lamb.

Select a Death reason from the list or add a new one.
Select the date of death.

Click on OK/Save to save changes.

Click on Cancel/Exit to exit the screen.

 Lambing flamb bolgalive]® Lamb lost (Sl born or aborted)] [‘)’:m'”g —
Flock number Mo_t_heling il
@ Use Name| ahilty [ s
Ear Tag | iy Breed | .I.I ~Lamb
Date UfTaggingl Sex | vi' S & *igour ]_ Ease
: at Birth of birth
tngment Tag | Wwieight kgs
Dan's Tag [UKD123456 [05305 Lambing dificuity | -
Sire's Tag | ] Mat Group ] :_J Add New Mgt Group
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Births

Recording lambing - Lambing Notes

Use Lambing Notes to mark that a ewe has lambed but without adding the lambs into FarmWorks. Lambing
Notes uses the Comments function to flag the ewe, the date, and the number of lambs born. When you are
ready to tag the lambs you can see record the birth as usual.

| —
File Fa[mRe(on{-rﬁn'lmalke(mds]}poris Information Data Transfer Setup Help

Ent Animals

Animal Details

1. From the menu bar select: Animal Records > Lambing > E""t‘:“e”“

eal
Lambing Notes. I —

Feed Animals 3
Found / Recovered
Grass Keep/Shows 3
Identification
Lambing 3 Putto Ram
Market 3 Confirm In/Out of Lamb
Missing / Stolen Lambing (lamb borm alive) and lost {
On-Farm Locations 4 Lamb fostering/bottle feeding
Pedigree Lambing notes b
Private Sale
Purchase Anirals

2. Select a date and a ewe, or select multiple ewes that will have the same comment recorded on the same
date.

3. Select a colour to mark the Importance (optional).

4. Add the number of lambs born per dam. This will be applied to each ewe selected.

5. Save and exit.

Enter the comment in the box below, record the number of lambs, the importance and whether bo show on Stock Recorder or Mobile App.
1

: Mumber of Lambs per Dam F Larnbls] barn

I {Show camment on Stock Recorder or Mabile App when tag reaﬁ.é I ’

Save details and stay in this screen Save details and exit this screen | Delete selected note

Remove a Lambing Note from a ewe’s record

From the menu bar select: Animal Records > Lambing > Lambing Notes.
Select a date. Select the ewe on the grid.

Highlight the ewe on the bottom grid. Click on Delete selected note.

Exit the screen.

PwNPR

Flock Mo Lambs
LK0100935
UKD 85650

U ]
k0185650
Lk 85650

k01 85650

| G — L

.

Edit the camment in the box belaw, record the number of lanbs, the importance and whether to show on Stock Recorder or Maobile App.

Murnber of Lambs per Dam |2_ Lamb[z] born

Importanice
* High

& Medium
 Low
" Mone

Show comment on Stock Recarder or Mobile App when tag read. v

Save details and stay in this screen Save details and exit this screen
P

< Delete selected note >|

41



Births

Recording calving - live calf

1. From the menu bar select: Animal Records > Calving > Calving (calf born alive) and lost (Still born or
aborted).

2. Select the date the animal calved. A list of dams will be displayed. Select the Dam from the list.

Your own herd number and the dam’s tag information will automatically be shown. If an appropriate

service record has been recorded then the sire’s tag information will also be shown.

Enter the tag number of the calf. Enter the name or management tag of the calf (optional).

Use the dropdown menus to select the breed and sex of the calf.

Enter the birth weight and calving difficulty from the drop down list (optional).

Enter any comment that you wish to make on the calving and click on Add comment. This comment will

then appear in the main details section for the dam.

8. Click View Calving History to get a report on the dam’s production.

w

No vk

LK1 23451 ER253, Aherdeen dnaus |Heiter | 040472011 |
I~ Bulls UK123451 406798 Britsh Blue [Heiter | 25/06/2011 |
l': 50'{;‘5 LK1 23458 e e e ' e '
ShotE UK123456 500005 - - Owner J SUMMERS
Eﬁreeg”ﬁ- UFi5388 = Calving Report by Dam filtered by Breeding :
on-brding - - H .
e UKT23456 300010 stock including calves bought at heel Holding Number: 12/123/1234
AP U Holding Name: SUMMERING S FARM
[IK123456 400018 olding Name:
[~ ByMatTag UK123456 600104]34 Date Printed: 30/06/2012
REL RIE
HE} g;i;g ggg} 1919 131 Dam Tag Man.Tag Date Of Birth Sire Tag Calf Tag Calf Sex Days G estation Birth Weight
LK1 23456 00751 UK123456 500159 01/04/2011 Unknown UK123451 105289 Bull 56.00
22/04/2010 UK123455 UK123451 500233 Heifer 50.00
LK1 23458 20057 400170
K232323 700643[643 22/04/2008 UK123455 UK123451 500212 Heifer 5000
400170
UK345245 400654 240312008 UK123455 UK123451 800185 Heifer 298 5000
Uk382985 300081 400170
Uk382985 400082
LIK383061 400164, EndiorRepont
Uk383061 £00168)
Filter by: G.N.!ﬁ:; [CTGeect ail = Breed [[T5ekctal Total No Dams 1 Total NoCalves 4
= - Longest Gestation 298 Shortest Gestation 298 Average G estation 298
" s Calving [Calf barn alive  Calf lost [Still born " n .
T = Heaviest 56.00 Lightest 50.00 Average weight 51.50
[=[ L1

brimalld [IK123961 101279 Forhints, tips | Co1ur [Black and white S —— F—
and general help e m i = | | t ied Before
Dam's Tag |UK123456 500159 an the entry of Sk IO Cejele)

Brsed [Simmerta | report for this cow.

Calf
cattle tags l— E
Sire's Tag plzase click here it ko ’V\;EDEU\:‘:L 2 Ulaéﬁlh 1
| P —
T
Comments about births for the D am

Narne C.
( View Calving
‘ Histam
Date of Comment | Comments [a] - -
’ =

ManTaa Click here to see a calving
Date [30/06/2012 | Mew Comment [Infected eyl N e | OK/Save Cancel/Exit

nimal Event Tasll

Recording calving - dead calf

1. If the calf was stillborn/aborted or died before tagging select Calf Lost.
2. Select a sex and breed for the calf.
3. Select a Death reason from the list or add a new one.
4. Select the date of death.
5. Click on OK/Save to save changes.
6. Click on Cancel/Exit to exit the screen.
[~ Calving [Calf born alive) “ + Calf lost [Still bork or aborted) CDa:;I.Ing PR e':‘t: ntaacslon
= r | arte
Herd number Ear Tag Motheri z :
Arimal 1d | ] For hirks, tps  Coleur |1y - N " Sl bom
and gereral help c Iﬁ Breeding = |L___ " Died before tagging
Darn's Tag IUK'I 23456 ITDDIJEI'[ on the entry of ex | Heifer ] I |~ Calf & Diher
: cattle tags i I——' - E
Sire's Tag ] I please click here WEh! i \:tlgaoi::L ] ofagﬁth
Name | Calving difficuity | -]
Man Tag 1 Mat Group | _'.j View_EaIvingJ Arimal Event| | Death [g7711,/2013
Breed ]Maine Anjou j Add Mew Mgt Group Risto) Hest Date
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ﬂ Animal Movements Off the Farm

Movements to Grass Keep, Market or Abattoir

1. From the menu bar select: Animal Records > Market > Send Animals to Market
or Animal Records >Slaughter > Send to Slaughter
or Animal Records >>Send to Grass Keep.

2. Enter the date the animals are being sent. The list of available animals will then be displayed.

3. Select the market / holding or abattoir to which the animals are going using the drop down box. If it is a
new market / holding or abattoir click on Add New .......

4. Enter the lot number (optional — market only).

5. To select animals to send to market, click on the left-hand side of the grid entry for the animal. The line
will then be highlighted. To select more than one animal use one the methods of selection outlined on
Pages 11/ 12. Only click OK / Save when you have selected all animals being moved or all animals in one
lot (market only).

6. Cattle can be selected using the barcode scanner. Click in the tag search box and scan the large barcode
at the top of the passport. Keep on scanning the barcodes until all animals are highlighted in the grid.
Only click OK / Save when you have selected all animals being moved or all animals in one lot (market
only).

7. The number selected will be shown above the grid. Click OK/Save.

9 Send 10 Grasskeep or Showground
< -msm -- 2 New Holding Date: Bieing Sent [30/06/2012 Market Mame [Liskeard Market
M In any animal movement screen, pick the Humber o imals seected it i 7 out ol 2318 ————————
| date, select the destination iho'dlng FS\:ET»T

i b \ 4bn x 4 S T S UK 23456

el | markel, abattoir) then select the animals | Digiee URO123056

Dinham F: . P - — e UK0123456

o OO from the grid and click OK/Save I Biesding T e

Gare Farm 4 X B[ tondrsing 00123456

Gl Houss ! e I aeureuT T T Tag Search UK0123456

GUPWORTHY FARM ['wether | 30/01/2011 | [ —| UK0123456

e theu Denz [fether I A 201 |

T 2345¢
UK 23456
LK1 23456

UKL 6 Il Dorset
UK 23456 FPoll Dorset
UK 23456 00152 Poll Dorset Ewe

UK 23456 00100 Poll Dorset Ewe e A
UK 23456 00138 Poll Dorset Ewe
UK 23456 Foll Dorset

8. Tosee a Transport, FCl or AML1 Certificate, click the appropriate View...button.

9. The Transport Certificate will then appear on the screen. To print this click on the printer symbol at the
top left hand corner of the screen. To exit the Transport Certificate, click the X at the top right hand side
of the screen.

10. To exit the Send Animals to Market screen, click Cancel/Exit.

The Data Protection Statement may be found at:
http:/fwww.defra.gov.uk/foodfarm/farmanimal/movements/data-protection.htm
AML 1 (Rev. 11/09)

AML1 Animal List
Animal List for Movement from Holding Number 12/123/1234| 7 animals moved from 12/123/1234 to 07/156/8000 on 30/06/2012
To Be Attached to FCI Document
Herd 1d Tag Number Breed Son D Herd Id Tag Number Breed Sex Date of Birth
UK0123458 02136 Inverdale Wether 30/01/2011
HKa0 ATt e W aimer M ukorzzess  ozies Romney Wether 20/01/2011
UK0123456 02145 Romney Wether 3
S e Romney e UKD123456 02147 Romney W ether 30/01/2011
UK0123456 02148 Romney 1
UK0123456 02152 Romney Movement Document under the Sheep and Goats )
UK0123456 02154 pall Dorset] (Records, Identification and Movement) (England) Order 2009 (\i\sj/‘-. 1
I3
UKD123456 02158 Inverdale Please complete in BALLPOINT pen and press firmly but before doing so read the important notes overiea. defra '
~ 1. Departure Location Oemartrent o Enssnensnt
pDeparwrecPH [ 12 1 123 1 1234 1 Animals Number |  Individual Identification
Keeper's name and full postal address of holding of Departure Sheep/Goats or Flock/Herd Mark

J SUMMERS, SUMMERINGS FARM,
Wheddon Cross, Minehead, Somerset
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ﬁ Animal Movements On the Farm

Adding animals to an On Farm Location

You can access this screen from the Farm Records>Farm Locations screen or directly from Animal Records >
On-Farm Locations > Assign Animals to On-farm Location.

Once you have set up the sub-locations on your farm, you can assign animals to them. To begin you must
choose a date in the Date of Move to Location box. You can see a list of animals that are currently on the main
holding but aren’t assigned to an on-farm location by clicking Click here to display animals not assigned to any
specific on-farm location in the locations tree on the left.

To assign an animal to an on-farm location

1. Click on the name of the sub-location you wish to move the animals to in the locations window. The
words Selected new location and the sub-location name will appear on the right hand side to confirm
your choice.

2. Select the animals to be moved to the location, by either using the Tag Search box, the grid filters or by

using the Ctrl or Shift keys to select multiple animals. (See page 11 & 12)

Click OK/Save. The animals you selected will be added to the sub-location you chose.

4. The locations window will automatically update itself and display the animals at the sub-location you
moved them to. You can view animals at any other sub-location by clicking the one you wish to see and
choosing Click here to display animals at...

5. You can also shortcut to the De-assign Animals screen or the Adding / Amending On-Farm locations
screen.

w

™= Assign Animals to Farm Location
~ Mumber of animals selected in grid: 204 out of 204 The grid is curmently fitered by Management Group

~Type
I Fiams

™ ‘wethers

I~ Ewes

I~ Ewe Lambs
™ Breeding

I™ MonBrding
- Tag Search —

I~ ByMatTag
¥ Select All

Filter by: G{‘iﬂ; [ Ckaral = Breed [ 5eketal Pick the date first, then =

[~ SUMMERINGS FARM - Data shown is as of 30/06/2012 select the animals and the
- Clek e to dhaplay o ol astgred to e specilo ore B kool location to move to DaienfMDvetoLocahmlm
[ lsolation Unit - opened 09/06/2011
Lambing Barn - opened 01/01/2011
Stubble fields - opened 18/06/2011
‘West pasture - opened 0170172012 Selected new location: West pasture - opened
01/01/2012

Move Animals to Farm Location

To de-assign an animal from an on-farm location

1. Go to Animal Records > On-Farm Locations > De-assign Animals from On-farm Location

2. Select the animals to be de-assigned from any sub-location, by either using the Tag Search box, the grid
filters or by using the Ctrl or Shift keys to select multiple animals. You can also select animals from the
locations window, and this will automatically select them in the grid above.

3. Click OK/Save. The animals you selected will be de-assigned from all sub-locations on the date chosen.

4. The locations window will automatically update itself and display all unassigned animals at the main
holding. You can view animals at any other sub-location by clicking the one you wish to see and choosing
Click here to display animals at...

5. You can also shortcut to the De-assign Animals screen or the On-Farm locations screen.

6. To exit the screen click Cancel/Exit.
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Sell Animals

Private Sale
This section refers to a private sale of animals from one farm to another.

N

o

From the menu bar select: Animal Records > Private Sale.

Select the date of sale. A list of available animals will be displayed.

To sell an animal, click on the left-hand side of the grid entry for the animal to be sold. This animal will
then be highlighted. To sell more than one animal, hold the Ctrl key down and click on the animals to be
sold, or use the tag search box. For large numbers of animals use the filters under the grid to narrow your
search.

Select a holding from the drop down list or click Add Holding.

To record the sale without any sale details click OK/Save.

To record the sale with sale details enter the sale details. If there are sale deductions, Total Commission
and Total of other charges will be divided by the number of Animals in Sale.

Tick the box Create export file to create a file that another FarmWorks user can import into their Farm-
Works data. Save the file on your PC, then make a copy for the purchaser.

To complete the sale click OK/Save. To exit the screen click Cancel/Exit.

Selling animals at market

Selling animals at a market is a two step process. The animal movement must be recorded first, then the actual
sale details can be entered after the sale has taken place. To learn how to record a movement of animals to
market - see page 34.

vk wnN

o

10.
11.

From the menu bar select: Animal records > Market > Send Animals to Market. Select the date, the
animals you wish to send and the market to send them to. Click OK/save.

Record the off-farm movement through.

Record the sale: Animal Records > Market > Record Sale of Animals at market.

Select the date of sale. A list of available animals will be displayed.

To complete the sale but not enter any sale details highlight the animals and click OK/Save. This will
remove the animals from your inventory, marked as sold.

To record sale details, click on the left-hand side of the grid entry for the animal to be sold. This animal
will then be highlighted.

To sell more than one animal, S stt_

Sale Date
hold the Ctrl key down and click o [orstivana

r~ Number of arimals selected in grid: 2 out of 4

on the animals that are going to " Lype

Market Sent Ta

I Rams
be sold, or use the tag search box. [ wethers ,
. I Ewes LUK0123456 01374 wether Marble Market
For large numbers of animals use F gf;;;:;’bs I CFE 01392 | Ewe lamb [Zwartbles | Marble Maket

the filters under the grid to narrow || Nemérting
—Tag Search—
your search.

. [~ ByMgtTag
Select z.a hold|rTg from the d.rop SEr=TT
down list or click Add Holding.
Enter the Sale details. Total is the Filter by: G:\;ﬁ::n |1 Select al - Breed [ Select all - Market [ Select all s
. . . . . . it it
individual price multiplied by the e [OSaecd = Lothlo 1 Selectal 5
number of animals on the sheet. ~Sale Details Total is the individual price multiplied by

Puchsser |F Gibson the number of animals in the lot. N

Deductions will be divided by the
number of animals on the sheet.
(The Sales Report will show both bueiage Weigh[518
the gross and net price received
for each animal.)

El
detalls that are on screen when v
Save will be recorded for each an
has been selected.

Individual Price [96.5

—Sale Deductions

Total commision and other charges will be

To record the sale click OK/Save. divided by the number of animals in the lot.
The Purchase Report will show the gross

To exit the screen click Cancel/ price and the net price recieved per animal.

EXit Total of ather charges  [3.30] ave
T l
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ﬁ Sell Animals for Slaughter

Selling animals to an abattoir is a two-step process. The animal movement must be recorded first, then the
actual sale and carcass details are entered after the slaughter has taken place.

1. From the menu bar select: Animal Records > Slaughter > Send to Slaughter. Select the date, the animals
you wish to send and the abattoir to send them to. Click OK/save.

2. From the menu bar select: Animal Records > Slaughter > Record Slaughter of Animals.

3. Select the date of slaughter. A list of available animals will be displayed.

4. To complete the sale but not enter any slaughter details highlight the animals and click OK/Save. This will
remove the animals from your inventory, marked as slaughtered.

5. To record slaughter details for an individual animal, click to the left of the tag on the grid to highlight it.
Its last recorded weight will appear in the Live Weight field (or you can enter a different live weight) and
you can enter its dead weight, sale price and fat grade (optional).

6. To sell more than one animal, hold the Ctrl key down and click on the animals that are going to be sold,
or use the tag search box. For large numbers of animals use the filters under the grid to narrow your
search.

7. Creating a Kill Sheet for large groups of slaughter animals can speed data entry by applying the same
standard deductions (levy, commission, VAT, etc) to each animal.

8. Torecord slaughter details against multiple animals, select the animals on the grid then enter the average
live weight, dead weight, price and fat grade.

9. To record the sale click OK/Save.

10. To exit the screen click Cancel/Exit.

™= Record Animal Slaughter . O il
Date of Slaughter [ /07/2012

- Number of animals selected in grid: 1 out of 9
~ Type Flock No. Ear T Ta Breed Sex Date of Bith Age Date Sent | Abattor |
'l: Rams UK0123456 02136 Inverdale Wether 3040142011 a18d 29/06/2012  Welsh Country Foods
- \Eh"eihas LIK0123456 Romney Wether 3040142011 29/06/2012  Welsh Country Foods
wes LIKT 23456 2147 A b 301/ 42011 » 29/06/201
F Erelane I NS 02148 Romney ether a0/01/2011 5i8d | 29/06/2012  ‘Welsh Counly Foods
r NLI']-Ba'd;ﬂg 4 02152 Romney “Wiether 3040142011 518d 29/06/2012  'Welsh Country Foods
g e 02154 Poll Dorset “ether 30/M /2011 S18d | 29/06/2012  ‘Welsh Country Foods
bl UKD123456 02156 Inverdale “ether 01/02/2011 S16d | 29/06/2012  ‘welsh Country Foods
UKD123456 N 02159 Suffalk % “wether 01/02/2011 S16d | 29/06/2012  ‘Welsh Country Foods
I~ By MolTag UK0123456 "W, 02160 Suffalk % “ether 01./02/2011 S16d | 29/06/2012  'welsh Country Foods
[~ Select All
Select either an individual sheep
and enter its detalls, or select
multiple animals and enter the
” - Birth -
Filter by: E::ﬁ] [ Select &l " E”’dn group average price, dead WEIQM Year I Select 412
b N and grade against all of them.
Edit/Add Kill Sheet
Frmt e e 0 Pave SElECTE] oNe SNnalin 1ha gnid
Kill Sheet Mumber LP 20701 gy If il wish 10 =38 arry indikidual delals
Abattoir # Purchaser WMFM ‘ 1l wiu &re anterng Tor hie Jflh{-':l:
O 0
Live Weight The Live Weight will be filled in as
Diead Wei
i L the last known weight of the animal
i e or you can type in a different weight
Fat Grade E2 . 3
Cancel/Exit
- Kill Sheet Details
To add a new Kill Sheet just enter a new number in the box below and then
enter the rest of the details. To edit a cunent Kill Sheet select it fram the drap
down list and then change the details. Pressing OK/Save when finished.
Kill Sheet Mumber LPy120701 vI
o SR Chitty Food Group 'I
Slaughter Date 01/07/2012
No of Animals on Sheet (g
Cormrmizsian Other Charges
Levies WAT V
hisparien Ok/Save Cancel/E «it
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Deaths

Deaths

A cause of death must be included when recording a dead animal. You can enter your own causes of death or
download a list of death reasons from the NLMD in Farm Records> Death Reasons (see instructions page 20).

From the menu bar select: Animal Records > Death.

Select the date of death. A list of eligible animals will be displayed.

Click on the left-hand side of the animal that has died.

To search for an individual animal, enter the tag number, or the management
number in the Search for Tag box and press the return key on the keyboard.
This line will then be highlighted.

Select where the animal has gone: Abattoir, Knackers Yard or Other.

If you selected Abattoir, use the dropdown menu to select which abattoir.
You can click Add Abattoir to enter the details of a new abattoir.

If you chose Knackers Yard or Other you will need to enter details of either
Name and Kill Reference Number or location.

9. Click OK/Save to record the death.

10. To exit the screen click Cancel/Exit.

File FarmRecords | Animal Records Reports  Information [
Add Current Animals
Animal Details
‘Comments
Delete Record
Feed Animals 3
Found / Recovered
Grass Keep/Shows 3
Identification
Lambing 3
Market 3
Missing / Stolen
On-Farm Locations »
Pedigres
Private Sale
Purchase Animals
Record Tag Replacements:
Sarapie status
Set Breeding Status
Slaughter 3
Transfer Ewe Lambs
Update Haulier Information
Valuing
Veterinary Treatments »
Weaning
Weights

™= Record a Death

el e

P NowW

Date of Death  |02/09/2012
i~ Mumber of animals selected in of 232
- Type Flock No. EarT T Bireed Sex Date of Birth
[ Rams UKOTZ3456 N 02802 Romney Wether 18/02/2011
I Wethers UKD123456 02803 Romney Wether 18/02/2011
F Cnc UKD123456 Hamb 18/02/2011
r E:‘"’ i i UKD123456 . her 18/02/2011
F esileg | [faozis Wy Select the date and o i
1
rg finarch LK1 23456 2 the dead animal. et 18/02/2011
UKD 23456 d tlamb 18/02/2011
[~ ByMotTag UK 23456 " . +lamb 13/02/2011
UKD 23456 02211 Foll Dorset Ewe lamb 18/02/2011
T AMEiAN UKMZ2456 5 02736 Foll Dorset Ewe lamb 16/02/2011
UK 23456 45 02813 British Charolais Ewe lamb 18/02/201
458 02814 Fol Dorset Ewe lamb 18/02/2011
UKL 02815 Pol Dorset Ewe lamb 18/02/2011
LIKS 02816 Eiitish Charolais Ewe lamb 18/02/2011
K.0123456 1 Enhish Charolais e lamb
UK0123456 02850 Pol Dorset Ewe lamb 16/02/2011
UK 23456 02818 Irvverdale Wether 19/02/2011
UK 23456 02819 Irvverdale Wether 19/02/2011
UK 23456 02820 Irvverdale Wether 1970272011
UK 23456 02821 Irvverdale Wether 19/02/2011
LK1 23456 02822 Ramney Ewe lamb 19/02/2011
LIK0123456 02823 Ramney Ewe lamb 1940272011
UK 23456 02810 Pol Dorset Wether 180272011
UK 23456 02097 Pol Dorset Ram 02/12/2010
UK 23456 02677 Biitish Charolais Ewe lamb 14/02/2011
LIK0123456 02652 Raomney Ewe lamb 12/02/2011
UK 23456 02653 Ramney Wether 1240272011
UK0123456 02654 Plemenie Teim Lmecks *2402/2011
UKO1 23456 26 2/02/201
i TIPSR et Indicate the d |5posa| of the R
Filte - | Select all <= Breed |[ ¢ ar |1 Select alt
o b G | e[ -arcass and the cause of death. b= =
o Gentto
& Abattoir Abattoir Name: |Real Meat Co.
" Knackers Yard
© Other ‘/
OK/Save Cancel/Exit

Cause of Death |Wooden Tongue

Add new death reazon
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Medical Treatments

Treatments

1. From the menu bar select Animal Records > Veterinary Treatments > Treat Animals (with medicine) or
Treat Animals (without medicine).

2. Select the treatment Start Date. A list of available animals will be displayed. Select the treatment End
Date. This may be the same if a one off treatment.

3. Select the ailment in Problem being treated from the drop down list or add a new one. You can also
enter your own aliments or download a list of ailments from the NLMD in Farm Records > Ailments (see
instructions page 20)

4. Select one animal or many. The line(s) will then be highlighted and the number of animals selected
displayed above the grid.

5. If treating with medicine, select the medicine by clicking the left-hand side of the grid on the medicine
that has been administered.

6. Enter the amount of drug administered. This is per animal for the whole course of treatment.

Note: If you are treating an animal with a “part unit” of treatment (e.g. 1/3 tube) then enter 1/3 for the
amount as this will enable the program to calculate a much more exact total quantity for all animals
treated (i.e. do NOT use 0.33 instead of 1/3). If you are using, for example, 1 and 1/3 sachets per animal
then enter the amount as 1 + 1/3 or 4/3.

7. Enter the name of the person who has administered the drug.

8. Click OK/Save to record the treatment. A message indicating that the treatment has been recorded will
be displayed. Click OK to clear the message from the screen.

Note: Once the treatment has been recorded, this screen will continue to display the animals you selected
and the medicine selected. This is so that you can either treat the same animals with another medicine
without having to reselect them or another group of animals with the same medicine without having to
reselect it. If you are going to record another treatment before exiting the treatment screen then ensure
you deselect the animals or the medicine as necessary. You can do this by clicking Clear data input which
will clear everything except the treatment start date or by selecting the first of the new group of animals
or by selecting another medicine as appropriate.

9. |If there is insufficient medicine in the grid, click on Purchase More Medicines to buy more medicines.
(See instructions pages 21/22.)

10. To exit the treatment screen click Cancel/Exit.

™= Treatment =100 x|
j Add new ailment I |
[ er of ani ‘mhdin!:t out o
~Type Herd No Ear Tag|Mgt T Breed Sex Date of Bith Age (=
I Buls LIK123234 SO07ES| 765 Charolais X Steer 04/05/2011 479d
T Steers UK123288 BE756/ Aberdeen Angus Steer 02/05/2011 481d
F ﬁ:::s 1IK123443 2 raan ngus 2 2 25/03/2008 X
F ﬁ:;_s'wc LIK123451 400022 Limausin = Cow 04/03/2002 3827
5 ey —! LIK123451 700228 Limausin = Heiter 12/04/2010 B66d
b LIK123451 100229 Limausin % Heiter 13/04/2010 865d
LIK123451 200230 Limausin % Heiter 17/04/2010 861d
I~ ByMatTag LK123451 00231 Limousin % Heiter 18/04/2010 860d
Select UK123451 400232 Limousin = Heifer 20/04/2010 858d
u UK123451 500233 Limousin = Heifer 22/04/200 856d
UK123451 700235 Limousin = Stesr 27/04/2M0 851d
UK123451 100236 Limousin = Heifer 28/04/2010 850d
UK123451 300238 Limousin = Heifer 02/05/2010 846d
UK123451 400233 Limousin = Steer 30/04/2010 845d
1K1 79451 ENNA1 1 ieeucu sci ) Char A7 R 0 A atid =
- - % Birth
Filter by: hock [ Selectal = Breed [ Gelectal =1 Lacation [ Select al = B [Fsdectas]
Rycoben 5C 250 % w/v Oral Suspension for sheep PE0B351
RYCOBEN SC FOR SHEEP PE03/196 |10 | Millitres | 15/03/2008 |01 /062006 |
RYCOBEN SC FOR SHEEP PE03/244 T — T e . o
Scahivax Forte 01 3-93
Selectan 300 mayml Solution fo Irjecton for Catle and Swine L Enter the total amount of medicine per animal
Spectam Scouw Halt oral solution 50 mgdml 35843
Spectam Scouw Halt oral solution 50 mgéml 39741 o 10 ml per da}' 10( three days IS 30 ml .
Spectam Scouw Halt oral solution 50 mgéml 33341 o

melracb'ma{ag
14300 243 or 4/

e Bt Al etc.] if appropriate ‘ =0 v/ ||

from the list below to view

Cawwidew Ralie BNma Film.Coatad T ahblake NRAM NN& 1T ahiake I TIEYE k] T1aA29m1 T =T
Total amount per
% You have no cunent valid | animal - youcan |30 Miltres -1
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Weaning

There are two ways to record weaning — either by choosing the lamb / calves first or by selecting the dam.
Whichever is selected the other grid will display the relevant progeny / dam. Wean weights can also be recorded
in this screen.

1. From the menu bar select: Animal Records > Weaning

There are two choices for weaning - Wean by dam and Wean by Progeny

3. If Wean by progeny is selected then all the lambs or calves that are currently still nursing their mothers
appear in the top grid. You can select individuals or use the usual filters - management group, breed,
location. When a lamb or calf is highlighted, its dam shows on the bottom grid.

If Wean by Dam is selected then all the dams currently nursing lambs or calves appear in the bottom grid.
Select individual dams or use the filters. When a dam is highlighted all her progeny will appear in the top
grid. You can de-select a lamb or calf that you don’t want to wean by holding the Ctrl key and clicking
beside its number on the grid.

5. If you want to manually enter weaning weights for each lamb or calf you can select up to eight animals at
a time and weight boxes will appear at the bottom of the screen.

If you select more than eight or Select All then just one box will appear at the bottom and you can enter
one average weight for the entire group.

N

%2 Weaning
Date of Weaning |25/08/2012

" Wear by dam

% wean by Progeny - ¥ Record Wean Weights
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i~ Mumber of progeny selected in grid: 8 out of 8
[ Lipe Flack No._ Breed Date of Bith
I~ Rams UKD 2345E 0o 3
T Wwiethers
I Ewe Lambs
I Breeding
™ MonBr'ding
~Tag Search
s These are the progeny
I~ By MaiTag selected for weaning
[ Select All
Filter by: Bmi [T 5eleot all = Breed [ Select al = Locatior talE
- Number of dams selected in giid: 0 out of These are the dams
~ Type Flock No Ear Tag|Mat Tag . g . Sex
F léwesl_m KO1 23456 0016 of the progeny Ewee lamb
we Lambs LIKIT123458 o017 " i Ewe
F Bresding RooieE 0 selected for weaning o
Hion Er'dihg 1IK0244220 15032 RED Ewe
[ Tag Search 1IK1244220 15114 WHITE Funuuse Ewe
UK0244220 15108 RED Poll Darset Ewe
[ Ey T UK0244220 15107 RED PolDorsel oo
Fam
T Eelbct Al UK0244220 15095 GREEN Tl AT
— [~ Mon-Brding B
- Tag Search - =
| = |
| Enter weaning weights for | I By HaTag
p ¥ Select All
Fiter by greor [O5eect UD 10 8 animals al a Ume. H Lecston [Teekctal
Tag number: 000243 Tag number: 000543 Tag number: 000812 Tag humber: 53267
wiean'weight |15 ‘Wean Weight |13 ‘weanWeight |22 ‘wean'Weight |20 2
= Mat .
Tag number. 96345 Tag number. 54357 Tag number. 34123 Tag number: 0545 LU T NS = Breed [ Select al =5 Lozalion [[] Select al
Wean'\weight [16 Wean'weight  [13 Wwean Weight  [27 Wean'weight [18 Gk~ Murber of dams sele¥ed in gridk 0 out of 16
- Type Flack Na. Ear Tag|Mat Tag
I~ Ewes K0132323 00526
I EwsLambs | [ Tci23450 52050 GREEN
,': Eiiz L [y % 52093|GREEN
Wity UKOE456 [
- Tag Search — UK 2456 o017
UKT123 00020
I~ By MgtTag LK1 2345 51953 [BLUE
Flel UIKIT123458 . .
_DiselectAll Finoses | FOF MuUltiple animals use an —
LK1 23458 f
FioaiE average for the weaning —
e | weight for the whole group.  |—
HE1234RR Ef T HATHATRRFF
Filter by: Gmﬁ:: ||:| Select all # =] Breed ||:| Select all :,‘ Location ||:| Select all

‘wiean Weight |33
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Pedigree

The grid is populated with all animals that are or have been on farm. Select an animal in the usual way. All
known lineage will be displayed. If you wish to add further historical details, click into the relevant box where
it says Not found. If it is a sire that you are adding you will be asked if it is an Al Sire or not. Add the additional
details and click on OK/Save.

If you would like to view or add details further back than four generations, click on one of the sires or dams to
make this the youngest animal in the pedigree.

This screen can be used to view lineage of all animals — not just pedigree animals.

= pedigree
~ Mumber of animals selected in grid 1 out of 13727
- Type [ [Flock Na. Ear Tag[Mat Tag Breed Sex
I~ Rams 0307 AODOB Pall Dorset Ram
I Wethers 07 W27 Poll Dorset Ram
": Eves oea7 a1 Fal Dorset Ewe
- g"“““” CORNELLE 5104 Ewe
r Hc::&u CORNELLA 16 Ram
g = Do02e Poll Dorset Ram
ag Search ) [ Tron: Ewe
bz | Select an animal from the grid Ram
[~ ByMatTag D26 Foll Dorsst Fiam
D26 - o] 4 Ewe
DH3E2 I w0107 | Trevilley Flock. Dorset Hom Ram
Hos 40029 Ewe
HOE Do3gd4 Foll Dorset Ram
HILLTOP 15 Ram
HILLTOP el | Pl Flareat |Ram E
HUISH ™ Add a dam reference for animal D26 Z008 x|
HUISH e T e s
HUISH C Save
HUISH Wi | DamFlack [RENNING [~ use ze10 padded eartags
" NEWTONCOMEE ‘ I BasTag K&z
Filler by: ¢oo [ Select all = Bieed [ Select al E i | :1
Tick this b if you realls EBVs
T [ annat find ouf the flack
—“IDZE uoooz13 [ rumber and tag number Addrview luther
o Pedigies number [CLC23034-12 the pedigiee animal details
=1 T Rou Biad [Pal Dorset 0 ghed Make this animal the
D26 POO0195 oungest in view
H4E AD438 Pall Dorset Close I
Pll Dorset —|D26 000385
2791 ] | Poll Dosset r"'iNnt faund.
Ram Dam Mot found
010372002 Mot found
ARR/ARR 1
S Click In any box with want to view or add details of a
vn sire or dam. or add the next
‘ Not found and fill in erafion of the family tree, click inta the ‘/
relevant box. You must add the animal's
4the pedigree details. e b sieder il i
generation. OF./Save CancelE sit
ViewHepon | | ¢ wrewnams
Click on an animal in the pedigree to
add more details or record EBV.
2 oy |
_ x i
~ Details ) Record Date
Flock Humber  [0ze Add new EBY [11/07/2012 Fiecorded EBYs | °]
Tag Mumber |Puum 5
Gwesk | Mature Matemal [ Scan | Muscle Lean Fat
. o | vt ] | e | [t i | e [ e
e fElackhilP135 e |_EBv | EBV eev | Eav | Eev EBv | ERV
Fedigos rumbe | i kel 200 | 1200 | 050 | 150 I
Bimed [Pl Dors=i F | it i I To edit or view an existing EBV record for an animal, select the EBV date from the iight hand drop
down list. the EBVs will be displayed in the grid. they can be changed if required. changes will be
Fieie l saved automatically. To delete all EBVs for a given date. select the date and click ‘Delete EBV'.
Wiew Beport Delete EBY Llose
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E Delete or Correct Records

Deleting or Correcting Records

If you accidentally update an animal’s record with incorrect information (for example sending an animal to mar-
ket on the wrong date) there are several ways of correcting it. A previous backup of your data can be restored but
this will overwrite all other data you have entered since that backup was taken. If you have made a major error,
for example accidentally recording the sale of all your animals, then restoring from a previous backup is your
only option as it will return all your data to exactly how it looked before the catastrophe —the more recent the
backup, the better.

Some data can be changed in Animal Records > Animal Details. Sometimes the best solution is to partially
delete the record through the Animal Records > Delete Record screen.

Changing information in Animal Details

Certain information can be changed in the Animal Details screen, by selecting the relevant animal and
overtyping details as required. Detail that can be changed here includes: Date of Birth, Sex (sheep only),
Breed, Sire or Dam tag, Comments, Weight, Sale / Slaughter Details and Management Tag. After changing
an entry click on OK / Save.

Deleting information in the Delete Record screen e

Go to Animal Records > Delete Record. You will see a list of your animals. In the Add Current Aninais

Animal Details

lower half of the screen are two option buttons - Partial deletion and Complete Commens

Death
deletion. Dektz Record
Feed Animals >
Found [ Recovered
Grass Keep/Shows 3

o dentifica
Complete deletion g .

As it suggests, Complete Deletion removes the entire animal record and there will e v

Missing / Stolen
effectively be no trace of it left in the program — it will be as though the animal was Sl :
never entered. Private Sale

Purchase Animals

Record Tag Replacements

. . . Scrapie status
Note: Back up your data before you delete multiple animals! If you accidentally Set Breeding Stats
. . . Slaughter 3
delete the wrong animals there is no option to restore them unless you have a Tk R

Update Haulier Information
data backup. aking

Veterinary Treatments 3

Weaning

Weights

UK123456 20791 Dorset Hom i ether 25/11/2000
UK123456 20782 YELLOW Dorset Hom Ewe 25/11/2000
UK123456 Z0783 BLUE Dorset Hom Ewe 25/11/2000

1

TELLOM

UK123456 Z0793|RED Dorset Hom Ewe 25/11/2000
UK123456 Z0796|RED Dorset Hom Ewe 25/11/2000
UK123456 20798 Daorset Hom “Wether 25/11/2000

Filter by: Grou ||:| Select all = Breed [ Select al = Location [ Select al = %!2:[ [ Select all=

Paitial deletion - All records for the animal AFTER the date selected will be deleted EXCEPT for those on the animal's initial date of bith or purchase. This allows

you to correct mistakes pou may have mada in the anlma\ 5 h\stnr_l,l hy lehulldmg the hlslmy frnm tha date yﬂu chmse Nate that any claimz which included the
e animal may became invalid and thi bbnlssl L L arh on ar after the date pou specify.

Also, for cattle, any movements red ments you create for the animal may be

el\glhla ta ha sent to E‘Etwsdart\d i C h Qose Comple te Defetion for ttle pazsport information will not be:
Complete deletion - The miSta kes th at ca n't be easi |y ﬁxed 5 ill rernain in the database. This allows

o
& you to remove an animal lh oy d [e.0. wiong sex]. &z with partial
deletion, the zame clai hid movements caveats apply.

nter D 0
Tag Number UK123456 Z0789 Dam: UK123456 UD296 Sire:

Fieason for Deletion [y wether d

‘/

LI OF/Save Cancel/Exit
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Delete or Correct Records

Partial Deletion

1. Toremove events incorrectly recorded against an animal’s record select one animal or multiple animals
and select the Partial deletion option.

2. Enter the date after which you want all events to be deleted (so enter the last date on which the record
was correct) - you may wish to first check that animal’s event dates through ‘Show Event Report History'.
This can be found by clicking on the button on the right-hand side of the screen, selecting the animal and
viewing the report. Note that in the case of a movement, for example, the partial deletion will not record
the animal as having had the incorrect movement reversed, it will be as if the incorrect movement had
never been recorded.

3. Click OK/Save to record the partial deletion.

¥ Delete Animal Record

—N;mbulo("ubsdedednﬂ 1 oul of 15552
Mo Ear Tag|Mgt Tag Breed Sex D ate of Birth
r Rams LIKD1 23456 02733 Urnknown wiether 16/02/2011
I Wethers UK0123456 05254 Texel Ewe lamb 16/02/2011
F Ewes LIK0123456 02850 Poll Dorset Ewe lamb 1640272011
. {-B:ws Lambs UKD123456 02723 Inverdale wiether 16/02/2011
™ NonEBrding UK0123456 02728 Suffolk % Ewe lamb 16/02/2011
=y o T UK0123456 02732 Inverdale Ewse lamb 16/02/2011
UKD123456 02724 Romney Ewe lamb 16/02/2011
UKD123456 0zrng Romney wiether 16/02/2011
[~ ByMatTag UK0123456 02727 Inverdale Ewe lamb 16/02/2011
Uk0123456 02726 Inverdale Ewe lamb 16/02/2011
UKD123456 02725 Romney wiether 16/02/2011
UK0123456 02723 Suffolk % wiether 16/02/2011
UKD123456 02721 Romney wiether 16/02/2011
UKD123456 02722 Suffalk % Ewe lamb 15/02/2011
UKD123456 02719 Romney Ewe lamb 1540242011
UKD123456 0277 | Inverdale Wether 15/02/2011
UKD123456 Ewe lamb 15/02/2011
UKD123456 H Ewe lamb 15/02/2011
UKD123456 FIlghl"ghl the anlma! in tne gnd Wether 15/02/2011
Mg (553 L7599 you wish 1o correct. Only one ok o ‘ffjj””
- elect a . - clect al
e Y. animal at a time can be selected = Yea
ecigls for the a initial date of bitth or purchase. This allows

nay have made in the animal's history by rebuilding the: histary from the: date you choose. Mate that any claims which included the
d this will ot be checked, Wuffsumgwi“oselheﬂefewncetoh:mdﬁlwywmhanmwa&ﬁﬂ’edﬂ}ouwﬂ
sresmissmluBCM‘Smw i te conkack tham you create for the animal may be

s, ChoOSe Partial Deletion. [FP@"omaeimite

C delel The animal will be deleted | d P i the datab: This all
. mfmﬁmfmpwmmmm 2 Put in a date before the  fensaihe saahec it ous
mistake was made

deletion, the same claims and movements caveats

Enter Deletion Details
Tag Mumber UKD123456 - UK123456 546231 Sire: UK123456 000003

Date to delete after (1350872012

v X

OK/Save Cancel/Exit

Correcting mistakes when recording lambing or calving
If a dam has incorrect information entered about a recent lambing or calving there is a two-step process to
undo the birth event.

1. Use a Partial Deletion for the ewe or cow from the date before the birth. Click OK/Save to record the
partial deletion.

2. Use a Complete Deletion to remove the lambs or calves. Click OK/Save.

3. Return to the lambing or calving screen to enter correct information for that dam.
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Comments

You can add comments against individual animals as additional information on their record. Comments can
be added to one animal on the grid, or multiple animals can be selected from the grid and the same comment
applied to each of them. Comments can also be added and displayed on the Stock Recorder.

1. Open Animal Records > Comments.

2. Select one animal or multiple animals, using the filters to refine your search if necessary.

3. The selected animal records will appear on the bottom grid. Any existing comments will be displayed.

4. Click on the date field to change the date.

5. Tick the box if you want the comment to show on the stock recorder or the FarmWorks Mobile app the
next time the tag is read.

6. Select a colour to designate importance. The animal will be highlighted in the grid with that colour.

7. Type in your comment and click Add comment to selected animals.

8. Click Close to exit the screen.

D ate of event Enter a new comment
26/10/2015 Feet timmed Oct 25

v Show on Stock Recarder or Mobile App when @

Add comment to zelected animalsl Update Eommentl Update all sccurrences of this comment | Delete comment(z] | Delete all occurences of this commentl

Cloze |

To remove comments

Open Animal Records > Comments.

Select one animal or multiple animals, using the filters to refine your search if necessary.

The selected animal records will appear on the bottom grid. Any existing comments will be displayed.

Select one animal or multiple animals by clicking beside their number on the grid.

Click on Delete this comment to remove that comment, or Update this comment if you wish to edit the

comment.

6. To delete a specific comment from all animals on the farm, highlight one animal with that specific com-
ment and click Delete all occurrences of this comment. That specific comment will be removed from every
animal.

7. Click Close to exit the screen.

ukhwn e

F T v— e e e e
F Eue Lanbs LK0182792 02721|Uncle Rodders Texel Ram 15,
m Nf:_B'ﬁging UKO53463 00290] Sandpiper Terel Fiam 13
Tag S e — LIK.0185650 02985 James Tenel Ram 16

g LK1 85650 04112 James Beltex Ram 26
LIK.0185650 04122 James Texel Ram 05,
By MatTag LIK01 85650 04127 | James Beltex = Ram 08
LIK0185650 04129|James Beltex = Ram 05
M LIK01 85650 05022 Judith Beltex = Ram 18
LIK.0185650 05025 James Tenel Ram .
LIK01 85650 05182 Texel Ram 11
Filter by: GEEL ||:| Select all - Breed ||:| Select all :  Location ||:| Select all hi gfl:et:r ||:| Select all -
+ Yiew Cumrent Stock r~ View Old / Dead Stock Yiew Reference Animalz [not on farm)
in Above Grid in Above Grid in Above Grid
Comment

oo oz

Date of event Enter a new comment
|26A10/2015 Check. lame right front

¥ Show on Stock Recorder or Mobile App when tag read.

Add comment to selected animalsl Update Comment | pdate all occurrences of thiz commen‘ Delete comments] | ,Jelete all occurrences of thiz commentl
e —
Cloge |
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Animal Details Screen

The Animal Details screen is for viewing the history, performance and personal details of individual animals.
The grid at the top of the screen can be filtered, sorted and searched to find any current animal, or use the tick
boxes to search for animals no longer on the farm. Use the Animal Details Report (page 50) to print out the
history, performance, treatments, comments, etc for specific individual animals.

Main Details tab

The bottom of the screen is divided into sections, each with its own tab. The Main Details tab always opens
first. The left-side of the main details page is for identification - tags, sex, breed and age. Date of Identification
is the day the electronic tag was applied.

l‘_ Treatment T Comments T Picture T Weights T Lambing history T Mot Available T Perfarmance
>
Tag Mumber |UK0244220 |124|_"'4 Farm Born? I_ Breeding? p Dam Tag IUKE5231 4 |45?8
474B
Management Tag Bottle Fed? [~ Bamen? [ Sire Ta |UK85231 4 |532
Elechonic Tag | 0826024422012474 B3 .
Mumber in litber I 1
Pedigree Mumber I Foster Dam I |
Marne I Scrapie Genotype I E.T. Donor I I
Breed IBIuefaced Leicester ;I
Date of Bith [12/02/2012  Age 20 months
I I B ought Fram IFiddIer's Crossing Put to Aam I
Sex IEWE LI YT Confirrmed in Lamb
Date of Date Furchase Date . .
e ID4.-’DE.I"2D1 2 Identifiedlaun 02013 - Projected Lambing D ate
Presvious Tags I j Frice |120 Last Lambed on  |28/410/2013
Location |Dn-farm at ‘whest Field, Pasture Last stilbirth or abartion I

Bottom of the screen shows the purchase details,

plus breeding and lambing details.

Purchase Date |'| 2/02/2013

Bought From | Fiddler's Crossing

Put to Fam
Caonfimed in Lamb
Projected Lambing D ate
Lazt Lambed on
st sillbirth or abartion

|133.-’D2£2D1 4

01/04/2013

If the animal was not raised by its natural dam then the foster dam will be displayed on the right-hand side or
the Bottle Fed box will be ticked in the centre. Click on the blue text to see the animal record for the dam, sire,

foster dam or E.T. donor.

Wieights

Lre T

T Larmbing histu:ur_l,lT Mot Ayvailable T Perfarmance

b

Breeding? [

L Eottle Fed? [ ) Eaen?
Mumber in litter I 2

Dam Tag |UK0244220 {15071

Site Tag |UK0244220 |15333

Fozter Dam I |

™

ure T

Farm Bom? [ Breeding?® [
Eottle Fed? [ Barren? I

MNumber ir litker I 1
Scrapie Genotype I

Scrapie Genu:ut_l,lpel Weights T Lambing histl:nryT Hat Ayvailable T Performance

Dam Tag |UKO123456 |00002
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_ﬁ Animal Details Screen

Treatments tab
- View all medical treatments, with date, dose and medicine administered.
- Wdraw Date Meat and Wdraw Date Milk refers to the withdrawal date after which the meat and milk can
be consumed.

ments T Picture T Wweights T Larmbing hlﬂnr}lT Not.&vailableT Performance

Date tedicine Adminiztered Dozage | Treatment Reaszon Wi Date Meat [\Widne Date Milk,
12/07/200 3| Ivamec Classic Injection for Cattle and Sheep [lvermectiv| 5 Milllitres | Warming 18/08/2013
18/08/201 3| Levamizole Hydrochlonide 75 mas/ml Oral Salution 7 Millilitrez |'w/omming 07,/09/2013
03/09/201 3| Pen & Strep Suzpension for Injection 10 Millilitres| Abzcess 04,/10/2013
101042013 Teramycin/LA 200 mgdml S olution far Injection 12 Millilitres| Preurmnoria 0311203

Comments tab
- Add, update or delete comments for one selected animal. (To add the same comment to multiple animals
see page 45.) Click Save and close.
- Show on HH at run through box can be ticked if you wish to see this comment when the animal is scanned
with the handheld stock recorder.

Main Detailz T Treatment Comments

. Picture T Wieights T Lambing histnl_l,lT Nnt.ﬂ.vailableT Performance
.

Date Comment Taken | Comment
0440642013 Sheared Jure 4
24007203 Foot trirm July 7
04,/09/2013 Loging weight
23/10/2013 Synchronized for fall
002013 Extra grain

If pou have a Psion Work aboutPro stock recarder checking the 'show at runthrough' bows will display

the comment far thiz animal when it is recognized by the hand held. ¥ Show on HE & i hicugh
Date of event Enter a new comment for thiz animal
307052013 Lurmp on jaw

Picture tab
- Add, update or delete a photo of the animal.
- Find the folder where you have stored your own photos. Double-click to select a picture.

tdain D etails T Treatment T Comments

Igc: [0s] ;| DEVOMCwW GIF -
EXMOORHN.GIF
= TR
3l F i orks JACOB3.IPG n
JACOB4.JPG
[0 Assurance JACOBE.IPG

More_cows. |pg
MCCHEVT PG
nikkel_8538.jpg
pic3xdu T2, jpg

Add Picture

W alezB . bmp
W ales[. brmp —
wsBxbherinosClose_B6.jpg 52

Delete Picture
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Animal Details Screen

Weights tab
- View all weights and weigh dates. The weaning weight will be highlighted in yellow.
- Update or delete a recorded weight, or add a new weight.

"_ Lambing history T Slaughter DetaiIsT Perfarmance

tain Details T Treatrnent T Commerts T Picture

ge?jgaxzma :\;eéght Condition Grade E| Weight = . 1,- o

: ) | Errr———— |pdate
01/09/2073 45 D ate weighed 30A1042m3 ___; <
01/08/2013 S Condition [i -
01.,/07/2013 29 Grade | Delete
02/04/2013

To or delete a weight click to the left of itz date in the grid above

Indicates Wean Weight

Lambing/Calving history tab
- The Lambing or Calving History tab is accessible only for females that have given birth.
- View details of all offspring. Click beside a lamb or calf tag number to view that animal’s details.
- Alamb or calf that is being fostered will be highlighted in colour.

b ain Details T Treatment T Commerts T Ficture T

Dram IUK852314 ARTE Mo of lambs Born Alive |1 Lazt lambed an |28,.-'1 02013
Sire ILIK852314 E32 Mo of lambs Bomn Dead Lasgt hillbirth or abortion I

Flock Mumber | Ear Tag|Management Tag|Date of Btk |Date of Death | dAge Sew Breed
k0244220 12475 A0A0/2013 Om  |'wether Bluefaced Leiceste
28A10/2003  |28410/2013 Om  |[Wether Bluefaced Leicester

Days since lambed |0

oztering
| From: LIK01 23456 00008

Sale or Slaughter Details tab
- This tab is only accessible if the animal is selected from the grid set for View Old/Dead Stock.

Sale Details |

tain Details T Trieatment T Comments T Picture T Wwieights T Lambing histar Perfformance

M arket |Farleming Jim's

Purchaser IMr S ale

Sale Date I"W Gross Price lm
LotNumber [ Cammissian [ g10.00
Wweight E AT [g2000
Condition r— Levies W
Inspection W
Other Charges im
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Animal Details Report

History, details and performance information that is displayed in the Animal Details screen can be viewed
in an Animal Details report. This is particularly useful when selling animals so the buyer can see previous
weight gain, lambing history, medical treatments, etc.

- Go to Reports > Animal Details.

e
File Farm Records AnimaIRecor([m)formation Data Transfer Setup
eep 2
Animal Details
- Select an individual animal, or group of animals, using the filters. Usstg

Comments

- Standard animal details include tag, management tag, breed, date of birth
and death, sex, name, pedigree number, dam, sire, days on farm and age.

Date of
Birth/
Death

2510312011

Pedigree

Tag Number Number

UK0184036 01973

Mgt. Tag Breed Sex

Beltex X Ewe

Dam
UK103069 8402

Name

Dam/5ire Productivity
EBV
EID

Days
on

Sire Farm
UK181347 841

1676

Age
1,676d

- Purchase Details includes the purchase date, the seller, purchase price, purchase costs, and net purchase

price.

Sale Details includes the sale date, the buyer, sale price, deductions, and net sale price.

Slaughter Details includes the slaughter date, abattoir, price, deductions, net price, live weight, dead
weight and price per kilo.

Lambing Details includes lambing date, litter size, lambs born alive, lambs born dead, and progeny tag
numbers.

Weights includes weigh date, weights, Daily Live wWight Gain (DLWG) from the first time iit was weighed,
DLWG from birth, DLWG from weaning, and DLWG from the last time it was weighed.

Treatments includes medicine, start date, end date, does, batch number and ailment.

Comments includes each comment and the date it was applied.

EBVs include date an EBV recorded, accuracy % and index for traits recorded.

Animal Selection

— Select the details to be shown for each animal

& All Animals Purchaze Details v Lambing details v la?ltjeésitfg{fgt f—- Commments [+ Ilfl?ctliztt ff||rrztt ?-
{7 Current Animals _ . Latost frst €5 Latest first (%
Sale detailz ¥ Weights I~ Oldest frst EBvs I~ Oldest frst €
Slaughter detailz [« Treatments ¥ llfl?ézztt ff'lirsstt ?-
— Repart zort options — : & D  Wesk
Frimar: Azcending f* S econdary Azcending o Show ages e & CEs
Lg Descending . Lg Descending e aof animals in Manths
- reports &% " Months and Days
IDate of Birth j INUHE 7  “Years and Months

ort

_View R
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Reports

Creating Reports

All the data you collect in FarmWorks can be used to generate reports. Select Reports from the main menu bar
and then the area to be reported on, for example Movements. You are then presented with a screen where you
can tailor the report to your requirements, by selecting the type and/or breed of animal, date or age ranges,
management groups and more.

Setting up the Report

All reports work in the same way, but all have different sorting options depending on the report. As with grids
throughout the program, you can either select individual animals, management groups or filter the grid by the
various options. If no animals are selected all the animals in the grid will be included in creating the report.
The total number of animals selected is shown at the top of the grid.

Date Range
All reports can be shown either for all records or for records between certain dates.

Sort Order

To select the order in which you would like the report printed, select an option from the drop down list. For
example, selecting date will order the report in date order, selecting tag number will order the report in tag
number order. These can either be shown as ascending or descending.

~MNumber of snimals selected in grid: 0 out of 231

=

- Type [Flock No. Ear Tag[Mat T Breed Sex Date of Bitth
[ Rams 0607 A0006 Poll Diorset Flam 02/10/2001
I Welhers HOB 0384 Poll Diorset Flam 01/11/2003
F E‘*‘“L UKO123456 00016 Poll Diorset Ewe lamb 04/11/2009
o anbs UKO123456 0017 Poll Diorset Ewe 04/11/2009
iionitii UKO123456 00020 Poll Diorset Ewe 04/11/2009
T = UKO123456 00067 Poll Diorset Ewe 13/11/2009
2 Gemech UKO123456 00073 Poll Diorset Ewe 15/11/2009
UKO123450 00075 Poll Diorset Ewe 15/11/2009
I~ ByMatTag UKO123456 00076 Poll Diorset Ewe lamb 15/11/2009
UK 23456 0077 Poll Diorset Ewe lamb 15/11/2009
Select All
_[ SelectAll I iphimese 00078 Poll Diorset Ewe 15/11/2009
UKO123450 00082 Poll Diorset Ewe lamb 15/11/2009
UKO123456 00083 Poll Diorset Ewe 15/11/2009
UIKO123450 00084 Poll Diorset Ewe 15/11/2009
UKO123456 00087 Poll Diorset Ewe 15/11/2009
TIE 123456 finnoa Bail st Ewe 15/11/2009
123456 Iorset Ewe FEZGRVZI -
Date range to mxe Age range 10 [ O
1123456 forse
select a certain 32=——— find lambs of a 5 Status means dead or
time period. iz | certainage. [ alive,on-farm or shipped.
—— = t |
Date Range (Date of Bitth] ‘Age Range { Animal Status
i IR Minmumage [3 Months ¥ OnFam T~ AtMaket [~ Dead
PR i I IACS Grasskeep [ Sald ™ Deleted
ndDate  [i1/07/2012 Masinum age  [6 Marths: I~ MonlACS Grasskesp [ At Abattoi
I~ Missing [ Slaughtered
Report sort options Giroup by G
; = Days ( Week
Primary sort option & Soitsscending  Secondary sort oplion & Sort ascending = None || Show ages M’::M $
I  Dam »
i Mone # ;: Months and Days
|Tag Number | ¢ Sort descending  Sort descending  Sie L o TR

{Mone
Flock |d

I~ Show the report in compact farmat - his may reduce the number of pages in the repart

Date i Bith Sort options allow

Management Tag

Dam Tag G?’OUP by dam

Sire T you to put the o i
'L@: animals in any order. Sl 0.ju
Nies Ruwret ' : | make a list.

I™ Shaw the report in compact farmat - this may reduce the number of pages in the report
¥ Show dam and sire

Other options ‘/

Click the View Report button ‘ Htee el
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Reports

Grouping on a Report
Some reports have additional options of grouping. These can be grouped by dam, by source or by sire and
display an average at the bottom of each group.

Please note that the animals will be displayed on a report in the selected ‘sort by’ or ‘grouped by’ options, and
not the order displayed in the grid.

Lambing Repastfrom 01/01/2011 to Date range Jan 1 to March 31, 2011
310 @ Holding Name: SUMMERINGS FARM

All Stock Date Printed: 01/07/2012
Dam Tag Date of Birth Ram Tag Tag Number Sex BirthWeight Litter Size
UKD123456 00008 30/01/2011 UK123456 DORSET 02118 Ewe lamp 300 1
Total number of Lambs 1
according to lamb selection
UK0123456 00013 07/03/2011 Unknown 02943 Wether 200 1

Printing Reports
Select the records required for reporting and click on View Report (not on the OK/Save tick button). After a
moment a preview of the report will be displayed on your screen with the option to print on the top left hand

toolbar.
Choose the printer

Number of pages |

in this report.
Current printer: |HF Laserlet Professional CP1020 Senes Click here to add the animals in this report to a group
]xé@gpmm:j”u < 1 afél rb“ﬂ?

Click this icon to
print your report

Exporting Data from a Report

Once a report has been generated and is on the screen, you are able to export the data from the report to a

variety of file formats for viewing outside FarmWorks.

1. Click on the symbol of the opened envelope next to the printer icon at the top left hand side of the
screen.

2. Choose the format that you would like to save the data in and click OK.

Select whether you would like all of the pages exported or selected pages and click OK.

4. Usingthe drop down list select where you would like to save the document. Name the document and click
Save. You will then be able to open that report outside FarmWorks from wherever you have saved it.

w

"= General Report Form =]
Current plinleI:IHP Laserlet Professional CP1020 Series ot L =
—— ormat
I
Ix8e [ER m— -

& Acrobat Format (FDF)

= Acrobat Format (PDF) Cancel

Choose a

N, Click this icon to export the
report to another program.

= Rich Text Format i
& Tab-separated texd ﬁle forrnat
= Text

Adding Animals in a Report to a Management Group
FarmWorks has the facility to add any animal that is shown in a report into a management group. When the
report is viewed Click here to add the animals in this report to a management group appears at the top of
the page.

= General Report Form
Current printer: |HF LaserJet Professional CP1020 Ser

Follow the instructions on |x @& ¢ =] || 4 «

page 23 to learn how to use

this feature. Most reports have this button at
the top of the page to add the
animals to a management group.
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ﬁ Reports

A Brief Description of the Reports

Animal Details

History, details and performance information that is displayed in the Animal Details screen can be put into an
Animal Details report. This is particularly useful when you are selling a group of animals so the buyer can see
previous weight gain, lambing history, medical treatments, etc. See page 50.

Barren Ewes / Cows
Females that have been recorded in the Animal Records > Lambing > Confirmed in / out of lamb screen as
being barren will be displayed in this report.

Lambing/Calving

This report can be grouped by dam or sire with the option to display dams that have never been on farm. The
‘Breeding’ filter is ticked as default. A female that has given birth but not recorded as breeding in either the
Animal Details screen or Options will not be displayed unless both (or neither) of the filter boxes are ticked.

Annual Flock Record
This report provides a list of movements and running totals of either male or female animals. It does not list
tag numbers. See the movements report for a running total listing animal tag numbers.

Flock Report

This report provides a list of animals — tag number, management tag, breed, sex, colour, DOB and location.
There are options to reduce the information displayed on the page by clicking on the option at the bottom of
the screen to view the animals in compacted order, and additional options of grouping by dam or sire.

Holding Register (sheep)
This is the official holding register, populated with the information required by legislation for the country of
your holding.

Official Ear Tag Changes
Displays tag numbers that have been changed.

Projected Lambing / Calving Dates
Shows tag number, management tag number, breed, sex and estimated birth date.

Tupping / Service
Report showing female tag number, date of service, estimated birth date, sire tag number and sire management
tag number.

Stock Totals (cattle)

This is a useful report for detailing or summarising stock on farm on any give date. For example, use this report
to calculate stock levels for the Defra June Return or for end of year accounts. Enter the date that you would
like the report to calculate stock for and select whether you would like a summary report, a detailed report or
an official report (this shows which category the animals come into — for example ewe lamb under 6 months
etc). Detailed reports also provide the usual sort by options. If selecting animals under 6 months, note that the
age range must be from 0 to 5 months. This will include all animals under 6 months.

Closing
Calculates the profit margin for an individual animal, or a group of animals, using income and expense options.
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Comments

This report displays comments that have been recorded against an animal. These can be recorded in Animal
Records > Comments, Animal Records > Animal Details, or in Animal Records > Lambing > Lambing born alive
or on the Psion Workabout Pro. The report can be displayed showing all comments, or comments containing
key words.

Dam or Sire Productivity
Lets you compare productivity traits within your flock. Traits include lambs born, lamb survival and lamb
growth rates.

EBV
For those animals that have EBV details these are displayed here.

EID

There are a number of types of report that can be generated in this screen, mainly relevant to animals with EID
tags having had activity recorded against them with the Stock Recorder.

- Alist of animal with their EID numbers

- Alist of EID reads, showing the tag number, EID number (s) dates of read and read events

- Animals whose EID tags haven’t been read within a chosen date range

- Animals with EID tags which haven’t been ‘handled’ via the Stock Recorder within a chosen date range.

- Animals without EID tags.

Feeds Eaten
This report lists the name of the feed, batch number, supplier, amount fed, period fed and cost per animal.

Feed List
This lists all feeds on farm.

Fields Management
There are various reports that can be produced from this screen. Activities that have been performed in the
fields such as ploughing and sowing can be displayed. Lists of fertilizer and seed purchases can also be produced.

Fostering
This report shows fostering details including the date of fostering, the reason, the natural dam and the foster
dam. This report can be listed by natural dam or by foster dam.

Grade

All animals that have had the slaughter details recorded will be displayed in this report. This report will show
the number of animals in each part of the grid together with average weight and price for that group. Sire
breed, dam breed, sire, dam etc can grouped in this report.

Locations / movements

This report displays animals at specific on farm locations. There are thee options for this report: -
- View animals locations on a specific date

- View animals movements to a specific holding between two specified dates.

- View animals movements from a specific holding between two specified dates.

Losses

This report displays a list of animals that have either died or are recorded as missing. Where they have died,
the reason for death is shown.
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ﬁ Reports

Management Groups

Animals are grouped into management groups in this report. Listing tag number, mgt tag number, breed, DOB
and age (in months). The report shows all stock. To see a specific management group, use the filter under the
grid to select a group. Note that his report will show all the management groups that the selected animals are
in, if they are in more than one —i.e. it is a report to show which management groups selected animals are in,
rather than specifically which animals are in a particular management group.

Medicines on Farm

There are two options for this report, either to show all medicines purchased, or to only show current medicines
on farm. The report shows the name of the medicine, the manufacturer, supplier, batch number, date purchased,
amount purchased, amount left in stock and the expiry date.

Medicines Disposed of/Lost
This report shows medicines that have been recorded as lost (spilled, broken bottles, damaged, misplaced, etc)
and medicines that have been disposed of due to expiry.

Movements
There are two reports that can be generated from this screen.
- Movement Report - provides a running total of animals on farm showing all movements, births and deaths
and listing animals individually
- Herd Book - shows the official Herd Book listing all animals and showing movements on and off together
with births and deaths.

Pedigree
This report shows the parental lineage of all animals, not only pedigree animals. Additional information can
be added in this screen.

Sales

This report shows all animals that have been sold either through a market or at a private sale. The reports can
be displayed showing only home bred stock, only bought in stock or all stock and can be grouped by dam, by
sire or by source.

Slaughter

This report displays the kill details for animals slaughtered at abattoir. The reports can be displayed showing
only home bred stock, only bought in stock or all stock and can be grouped by dam, by sire or by source. There
are additional filters on the grid for grade, source and kill sheet.The report also has an option to provide a sire
summary for homebred stock allowing the performance of sires to be compared easily.

Stock Recorder Animal List
The stock recorder can import a list of tag numbers from animals that are not known to FarmWorks. The tags
are displayed but the animals themselves are not imported into your FarmWorks data.

Suckling
Use this report to show dams with or without lambs/calves at foot.

Transport Documents
Empty certificates or previous certificates can be printed. This includes FCI forms and the AML1 forms for
sheep.
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Veterinary

These reports can be filtered by medicine or by animal or by reason for treatment. By using the multiple selection
methods outlined previously you can select one or more medicines and the report will list which animals had
the treatment. By selecting the ‘By animal’ option, the screen is populated with the normal grid and you may
select animals in the usual way.

The standard report shows tag, medicine, dosage, batch number, treatment start and end dates, withdrawal
dates, administered by, supplier and reason for treatment.

The summary report shows treatment date, medicine, number of animals treated and reason fro treatment.

Weaning
This report has the options to display current stock or all stock and can be grouped by dam or none. There are
options to view other information by ticking or un-ticking the options on the right hand side of the screen.

Weight

The weight report has the option to select all stock, Home Bred stock or Bought in stock. Animals can be
grouped by Source, by Dam or by Sire and there are various options to display the age of the animal. This
report will display the animal details and weights. Current Stock or All stock can be displayed.

Weight Gain

The weight gain report has the option to select all stock, Home Bred stock or Bought in stock. This has additional
options to group by dam, sire, sire summary or source. This report calculates the weight gain for any animal that
has at least two weights. The report can be narrowed down to shorter periods if required.

Wool Score

If wool scores are being recorded on the handheld then an option for a Wool Scores report will be visible in Farm-
Works.
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ﬁ Connect to BCMS

Data Transfer options.

These allow you to send or receive data between FarmWorks and outside sources. Many of them concern
BCMS or CTS, and only relate to cattle — they are marked as such below.

If and when a national database is created for sheep, it will become our highest priority to add the appropriate
functionality.

(To use any of the BCMS/CTS transfer options you will need your CTS Webservices user ID )
and password. This is not the same as the Government Gateway username and password
that you would use for the CTS website (CTS Online).

To get the appropriate details contact BCMS on their general enquiry line and ask them
very specifically for your holding’s CTS Webservices user ID and password and for them to
ensure that it is still active (BCMS tel: 0845 050 1234).

You will be asked for your CTS Webservices user ID and password when you first try to use
\any of these functions. FarmWorks will then remember them.

J

BCMS Wizard (Cattle)

Send Movements or Apply for Passports

1. Go to Data Transfer > BCMS Wizard.
2. Choose option to send movements or apply passports.

™= FarmWorks by Shearwell Data Ltd - Cattle, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Herd Id:
File FarmRecords Animal Records Reports Claims Information | Data Transfer Setup Help

TS Web Services Availabiity Checker {opens web browser page)
Import from CTS/APHIS

TImport Data from File »
Validate using CTS/APHIS
Create tag list file for CTS
NLMD

Psion Workabout
SDL4005 Stick Reader
‘Workabout Pro

LB

=% BCMS Wizard

Pleaze select one of the follovang choices

Movements

* Send Movement Detals

7 Get Results of P

Passpoits
" Apply for Passports

7 Get Results of Previous Passport &pplications
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ﬂ Connect to BCMS

3. Review the list of animal records. If you do not wish to send a particular record, highlight it on the grid
and click Delete the Selected BCMS Record Above. Click Next.

M BCMS Wizard = x|
Herd No. Ear T Maovement Date Location Movement Type | |
UK123451 400022 02/01/2012 121231237 Normal On
LIK123451 400022 0B/01/2012 121231237 Morm=l O
UK123451 400022 0B/01/2012 121231234 Mo x

If you do not wish to send a movement listed in the grid to BCMS, sele
and click the 'Delete movement' button. Once you have deleted any 1
Delste will no longer be available for you to send electronically to BCMS. Whi
movement | ‘Finish’ all the records in the grid will be sent to BCMS. 'We recommen
ghould report all movements to BCMS even if they are between linked

the program will always assume that you will do this.

 Apply for Passports

" Get Results of Previous Passport Applications

Cancel | < Back Mest > Review Details 5

Cancel | < Back

FEinish |

4. The Wizard will contact BCMS and a receipt number will be returned.

5. Go back to the selection screen and choose “Get Results from Previously Sent Movements” or “Get
Results of Previous Passport Applications” .

6. Check the receipt to confirm that the movement (or passport) was accepted. Select the receipt number
off the list and check the details.

W

x
Select the receipt number of previously sent mowements then click Nest. This receipt will
results of the movements. \When pou select a receipt the animals and their movements e <
Select a receipt
Select teceipl number ¥ number from the
TE44190 dated D4/0472011 -
§ 1634340 dated 23/03/2011 = [ weemen; dropdown list and
1629154 dated F5A13/2011
1626384 dated 24/03/2011 view the details
1557125 dated 07/02/2011
AHES b chie 2L S LD I =
1432456 dated 2611/2010 J
1471112 dated 09/11/2010 b +sent movements then click Nest. This receipt will be sent to BCMS and they will then retumn the

=lect a receipt the animals and their movements relating to that receipt will be shown in the: grid.

Select receipt number |14T 1014 dated 24/03/2010 X

Herd Mo Ear Tag| Movement Date Location Movement Tope A| The receint pou have chosen has
K1 23451 00204 2470972010 07713670074 Normal Off | | alieady been submitted ta BCMS,
UKT23451 700207 24/03/2010 07713670074 Normal Off Pleass choose whether you want o
UKT23451 100208 24/09/2010 07/136/0074 Normal Off Semhe Sated MDERIUN o e
DK 23451 0208 24/08/2010 07/ 36/0074 Normal Off PEVIGLE e K e L
LR Z3451 00210 24/08/2010 0771360074 Normal Off ShetiEkion HEN 0 18 e
receipt to BCMS. You can re-submit a
KT23451 400211 24/09/2010 0771360074 Normal Off T S Bt G intiek
UKT23451 500212 24/09/2010 07/136/0074 Nomal Off Unless BCMS have made ‘manust
LIKT23451 400718 24/03/2010 0771360074 Normal Off changes to your data at their and the
h you receive from a
1 2 bt is unlikely to ch
CTS Web Services Report Owner: J SUMMERS (2 mfm u::ﬂ
Passport Receipt Results Holding Number: 12/123/1234  [ision

Jing Name: SUMMERINGS FARM  |ibmit the receipt to BCMS
Date Printed: 03/09 J

Saved results from BCMS for passport request receipt 1282844, original request d ate 01/06/2010
2 passport applications accepted.

Passport application accepted for UK382647 400246

Passport application accepted for UK382647 300245

0 passport applications rejected.

VERY Important — you must check your receipts. The BCMS receipt only confirms that
they have received your passport application or movement notification. This does not
mean that they have actually processed it. Use this facility in the program to check the
receipt number for previous passport applications and movements to ensure that BCMS
have processed them fully.
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ﬁ Connect to CTS

CTS Webservices Availability Checker (Cattle)

If you are normally able to connect to BCMS through FarmWorks, but on any particular occasion encounter
a problem, this connects to their website where you can see if CTS Webservices is operational. This site is
maintained by CTS — we cannot guarantee that the information on it is up to date.

rassparts Britain, 1ts uncoons are to:
+ Movements
A + maintain a register of births, deaths and imports of cattle to be
» The Law 2 3
used for animal health and subsidy control purpeses:
+ issue cattle passports;
» recerd where individual cattle are;
+ operate a dedicated Helpline and provide online facilities for
delivering its services.

» Publications and Guidance
+ New Single Page Passport
 Newsletters

™ FarmWorks by Shearwell Data Ltd - Cattle, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Herd Id:

File FarmRecords AnimalRecords Reports Claims Information | Data Transfer Setup Help
BCMS Wizard

Customers who are not registered with CTS Online can contact
BCMS, for details cliclh

Open this link to check if O &

B CTS Online is working as normal,
S wi i i -

the CTS website is online Walkinte g LIS/ KX CTS Web Services
Create tag list file for CTS B CTS Web Services is werking as normal.
HLMD » / Please note that CTS Web Services is unavailable between

7pm

Psion Workabout r and 8pm each evening to allow information to be backed up.
SDL400S Stick Reader » E
Wi it P ¥ TS Self Service Line

B CTS Self Service Line is warking as normal,

Import from CTS (Cattle)
Import current stock from CTS (detailed under initial ‘getting started’ section).

Validating using CTS Online records (Cattle)

There are also two methods for comparing your data against that held by CTS. The recommended method is
the first, automatic option — it’s quick and easy, compared to the second option which produces exactly the
same results but needs a lot more fiddling about.

This is a pretty useful way of checking that BCMS records match your own, and is worth doing fairly regularly
(invaluable before an inspection). As the BCMS system updates overnight (starting at 7pm) their records may
be 24 hours out of date, so if you used FarmWorks to notify them of a movement today, the validation might
highlight that as a problem (until their system is updated with that movement ‘tomorrow’).

Open Data Transfer > Validate using CTS/APHIS and click the first option.

™= FarmWorks by Shearwell Data Ltd - Cattle, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Herd Id:

File FarmRecords AnimalRecords Reports Clams Information | Data Transfer Setup Help

BCMS Wizard

CTS Wb Services Avallabiity Checker {opens web browser page)
Import from CTS/APHIS

Import Data from File

™5 validate data using CTS or APHIS x|
- Cattle V. ion Options
Please choose the option you would like to use:
1. DEFR&'s electronic data transher system wil feed data directly into this
application. If you use thiz option you can check your Cattle on Holding

Passport Applications and Movements that are currently queried by BCMS
option iz simple to use. Click the buttan on the right to start the validation.

Select this option to compare your

2 Data oan be dowrloaded from DEFRA's CTS Online website to some armWorks records to the CTS database

convenient place on your computer, |f pou have previously dovwnloaded data from
that site this application can use that data to check Cattle an Holding on the day
that the download was done. It is also possible to download Movement
information for particular animals. This application can also check that data. Using
this option can be quite complex as you have to rn the BCMS CTS Online
wehsite outside this application. Click the button on the right to use: this option,

After the data transfer has taken place you will have up to three reports:

- Animals in your records but not in theirs — simply put, FarmWorks has the animal listed as being on your farm,
but BCMS don’t — perhaps you haven’t applied for the passport or notified them of the ‘on” movement?

- Animals in their records but not in yours — they think that the animal is on your farm — perhaps you haven’t
yet recorded the purchase on FarmWorks, or they haven’t been notified of a death, or the abattoir hasn’t
told them, or you have sold the animal but BCMS aren’t aware of the movement off your farm?

- Mismatches — normally something simple, like BCMS have the animal down as a Limousin but on FarmWorks
it’s been recorded as a Limousin X.
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.._ﬁ Connect to NLMD

NLMD - National Livestock Management Database (Cattle and Sheep)
Items within this option allow you to import standard lists of ailments, death reasons and medicine details into

FarmWorks. If you make backups of your data to the NLMD and your abattoir uploads kill data to the NLMD,
then you can import kill sheet data for your animals.

Further information regarding the NLMD and its range of services can be found by visiting the NLMD website
at www.nlmd.co.uk.

by Shearwell Data Ltd - Sheep, Holding Number: 12/123/1234, Holding Name: SUMMERINGS FARM, Flock Id: UK123456

Reports  Infe Data Transfer Setup Help

APR350 >
GesReader Ges25 ¥
Import Data from File  »

IR cortUst of rimas Sent o Abatai

Psion Warkabout »  Download Alments Import Kill Sheet Data
SDL4005 Stick » i th Reasans Update List of Abattoirs
Signet »  Download New Medicines |

-k

L

-
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.;ﬁ Sheep movements to ARAMS

If you have a holding in England, sheep movements on and off your English holding that are recorded in Farm-
Works can be forwarded to the Animal Reporting and Movement Service (ARAMS).

First register an ARAMS account through their website www.arams.co.uk. You will be issued a user name
and password for sending records electronically.

Enter your ARAMS account details into FarmWorks through Setup > Options > Sheep options.

E FarmWorks by Shearwell Dtz

File Farm Records Animal Records Reports  Information  Data Transier |Setup elp
S—
Multi Holding Control

I asswords

.
FarmWorks by Shearwell Data Lid Options

| Pictures | Date and Time | Warningsl Soundl Generall BCMS Settingsl NLMD Settirlg Aufkomatic: Backupl Menu Configuration |

Gestation Penod

If you wish to change the most likely gestation period for - 1 45
your sheep, pou can zelect a new number of days here.

| | SYYGa uansG

RAMS Settings \

To be able to uze ARAMS's Wb Services you mudenter your
ARAMS User Name and Password below.

Uszer Name |U serllser ’

Pazsword | ******** /

ssword Confiimation [

Restore Default Settings | Save Cancel

Submitting sheep movements off your holding

Send to slaughter, send to grasskeep or private sale
NOTE: You are NOT required to submit a movement to market through ARAMS.

1. Record a movement to slaughter or grasskeep or private sale in FarmWorks on the PC or stock recorder as
usual.

2. Go to Data Transfer > ARAMS > Movement Overview

File Farm Records Animal Records Reports Iriﬁ«nQ
rt Data from File
SDL400S Stick Reader 2
Signet 8
Workabout Pro b
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E Sheep movements to ARAMS

3. Highlight the movement on the grid.
4. On the bottom of the page click on Process selected movement.

In the grids abowve the backaround colowrs indicate;
All details are complete for sending ar the mavement is awaiting your canfimation [____|
Mo futher action iz required :|

These movements cannot be confirmed via Farmwiorks by SDL as they contain [:l
animals that are not individually identified,

Frocess Selected Check ARAMS For

Yiew ARAMS
Movements Mew Movements

Reports

5. Confirm the haulier details.

Movement Summary
Date Mumber From To Status Infarmation
ID2.-’DB;"2D1 4 |1 12/345/6325 12/345/6789 Tobe sent Frivate Purchase to Home holding
Haulier Dc{ail_—\
@« " Recsiving Keeper € Neither
Movemnent Details - Selected: 0 0K to zend: 1 ot
[Flack |Tag Mumber [Breed Se
» _[UKES33745 |46541213 | Texel i3

6. Review the animals in the movement record. If correct then click Send movement to ARAMS.

In the grid above the background colours indicate;
The animal has all necesszany detalls for sending to ARAMS [: Send movement to rifirn erit Mark as already
The animal needs futther details before it can be sent to ARAMS | ARAMS h processed

The movement haz already been processed or doesn't need processing :

Close

7. A message will show if the off-movement was successfully received.
8. If the movement was unsuccessful, then correct the errors and resend.

Sending your data to ARAMS - pleaze wait...

ARAMS data transfer in progress - elapzed bime 0 seconds
ARAMS Request ID: 162030

Movement ID: 38223

“'our data was zent successfully,

The following movement was zent to ABAMS

From: 36,/104/0087 to 8070 on 03/06/2074

2 animalz
k024160500733
k024160500734
k024160500735
k024160500736
k024160500737
k024160500733
k024160500739
k024160500740
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ﬂ Sheep movements to ARAMS

Sheep movements on to your holding

Sheep farmers in England should check for any pending movements on ARAMS that were recorded by the
departure holding before creating a new on-movement record. The departure keeper may have recorded an
electronic off-movement for the sheep you are moving on. If there is a pending movement, then you can confirm
the details and import the animals without creating a new movement record.

To view any movements that were recorded by the departure keeper:

— Go to Data Transfer > ARAMS > Movement Overview.

— At the bottom of the page click on Check ARAMS for New Movements

— The grid will display any pending movements for your holding. Select the appropriate movement to confirm.

In the grids above the background colours indicate:

All detailz are complete for zending or the movement is awaiting your confimation |:|

Nofuther sction fsrequied o Frocess Selected (1 Cheok ARAMS For | Visw ARAMS
These movements cannot be confirmed via Farmiwiorks by SDL a3 they contain 2 Mavements Mew Movements Reparts
ahimals that are not individually idetified.

1. Any movements waiting to be confirmed will be displayed on the lower grid.
2. Highlight the relevant movement you wish to confirm. Click Process Selected Movements.

-7 ARAMS Movements Overview

[ ate of Movements to Display By bovement Type By Movement Location By AR&MS Action
From [02/05/2014 " Moves On Iv Halding % Showground ; -
ToBe Sent
To [02/08/2014 " Moves Off AL  Need Corfiming
‘ v Abattair £ v
Movements Recorded in Farm'w ork:
Movement D ate Mumber Maoved From toved To Statuz Infarmation =
p |13/05/2014 5 3610440087 03/001/0134 Mo action needed  |Home halding to Market
03/05/204 3 36/034/0056 09/001/0100 To be sent Grasskesp to Grasskeep
03/05/2014 2 36/094/0056 20/006/2000 Ma action needed | Grasskeep to Market
03/05/2014 a 3610440097 a070 To be zent Home halding to Slaughter
03/05/2014 10 36/094/0056 8070 To be sent Grazskeep to Slaughter
03/05/204 2 20/006/5000 36/104/0087 Mo action nesded | Market return to Home halding
03/05/2014 i 20/006/3000 36/104/0087 Ma action needed | Market to Home halding [Purchase)
03/05/2014 il 20/00643000 36/094/0056 Mo action needed | Market to Grasskeep [Purchaze]
02/05/2014 3 36/094/0056 09,001 ,/0100 To be sent Grazskeep to Grazskeep gl
02/05/2014 i 36/104/0087 09/001/0100 To be sent Sale from Home holding
02/05/2014 5 36/104/0087 20/006/2000 Mo action needed | Home halding ta Market
N2MRA2m A R 19001 Annn RN NNAT Tr he cant Private Purchase ta Hame haldina _.vJ
ﬁ Tatal l'l 3
ARAMS movements to be confirmed
[Date [Mumber [Moved From [Move [Status equest 1D |
g 36/094/0056 36/104/0087 i
9,/007 /01 34 0

I the: grids above the backaground colours indicate: Tatal |2
Al details are complete for zending or the movement iz awaiting your confimation :]

Mo futher action iz required [:1

These movements canhot be confirmed wvia Farmorks by SOL ag they contain :]
animals that are not individually identified.

eck ARAMS For
ew Movements

Process Selected

Close
Movements

Reparts

Yiew ARAMS ‘
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E Sheep movements to ARAMS

1. Review the animals on the movement record.
2. On the right-hand side of the grid select the action associated with this movement (market, grasskeep,
purchase).

RAMS Movement Detail

Movement Summary

Date Mumber Fram Ta
14/05/2014 9 36/034/0056 36/10440087
Haulier D etails
= i o

Farmi#ork s Actions for Selected ltems

Movement Details - Selected: 3 0K to send: 0 Not OK to send: 3

o Home holding I Select &l Rows

Record purchase '

& to Home holding
o Home holding

3. Complete the associated screen and click Save to add these animals to your FarmWorks data.
4. On the ARAMS Details screen review the animals and click Confirm Movement with ARAMS.

* ARAMS Movement Detail

Mowvement Summarn

D ate Mumber From To

I1 4/05/2014 9 |3E/094/0055 36/104/0087
Haulier Detail:

L 4 o

Farmwork.s Auctions for Selected ltems
Movement Details - Selected: 0 OK to send: 3 Mot OK to send: 0

T ag Mumber Fram To Movement |0k to Send or Movement Required
P |UEDZ241605 00590 | 36/094/0056 36104400387 14/05/2014 | To be confirmed

LIK0241605 00531 | 36/094/0056 3610440087 14/05/2014 | Tao be confirmed

UK.O0241E05 00592 | 36/094/0056 361040087 14/05/2014 | To be confirmed

UK.0241605 00538 | 36/094/0056 36/104/0087 14/05/2014 | To be confirmed

UKD0241605 00533 | 36/094./0056 36/104/0087 14/05/2014 | To be confirmed

UK.0241605 00600 | 36/094/0056 361040087 14/05/2014 | Tao be confirmed

LE0241605 O0E01 | 364094 /0056 36/104/0087 14/05/2014 | To be confirmed

UK0241605 00B02 | 36/094,/0056 36/104/0087 14/05/2014 | To be confirmed

UK.02471605 00E03 | 36/094/0056 3610440087 14/05/2014 | To be confirmed

I the gnd abowve the background colours indicate:

The animal has all necessary details for sending to ARAMS | N | Confirm movement Mark as already ﬁl o
The animal needs further details before it can be sent to ARAMS | | with AFRAMS processed e

The movement has already been processed or doesn't need processing :
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._ﬁ Sheep movements to ARAMS

1. A message will be displayed if the on-movement was successfully received.
2. If the movement is unsuccessful then correct the errors and resend.

Sending vour data to ARAMS - pleaze wait...

ARAMS data transfer in progress - elapsed time 0 zeconds
ARAMS Request 1D: 162030

Movement ID: 38223

“our data was sent successfully,

The following movement was zent to ABAMS
Frome 36/7104/0087 to 8070 on 034052014
2 animals

K. 024160500733

K021 60500734

K021 60500735

K021 60500736

K021 60500737

K021 60500738

k024160500735

k0241605007 40

Sending your data to ARAMS - pleaze wait...

ARAMS data tranzfer in progress - elapzed time 1 zecond
ARAMS Request ID: 1396856

ARAMS reported errorz in pyour data as follows:
Ilzermame and/or password iz invalid [code 2001]

“'our data waz not successfully sent to ARAMS

The following movement failled to be sent to ARAMS
From: 12/345/6789 to 05693 on 02/06,/2014
E animals

k07 2345600507

k012345601583

k01 2345601507

k012345601539

K01 2345601545

k012345601545

"Wievs Report

E xit
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Connect to SDL400S Stick Reader

SDL400S Stick Reader (Cattle and Sheep)

If your PC is Bluetooth enabled it can be linked to Shearwell’s stick reader. Follow the instructions that came
with your SDL400S stick reader for adding a Bluetooth adapter and installing the PC software. Once the stick
reader is successfully linked to your PC then tag numbers can be exported from the stick reader into your
FarmWorks program.

Transferring tag numbers from the stick reader

1. Turn on your stick reader and make sure it has a Bluetooth connection to the PC.
2. Open Data Transfer > SDL400S Stick Reader

3. Select Import Records from Stick Reader

—
'orks by Shearwell Data Ltd - ), Holding Number: Holding Name:

File Farm Records Animal Records Reports Information | Data Transfer | Setup Help
APR350
GesReader Ges25

3

3
Import Data from File 3
NLMD 3
Psion Workabout 3
SDL4005 Stick Reader 3
Signet 3
Workabout Pro 2

Configure Stick Reader
Delete Records from Stick Reader
Import Records from Stick Reader

4. |If the EID numbers are already known to FarmWorks the tag numbers will be imported and placed in a
new management group, named with today’s date.

k0123456 00202 | 356M Bluefaced Leicester

k0123456 Qo201 | 450F Bluefaced Leicester

k0244220 124744748 Bluefaced Leicester

k.01 23456 0004|5348 Bluefaced Leicester

k.01 23456 05071 [B125 Bluefaced Leicester
Filter by: gy [ Seloct al s

[T [Unazzigned Anirmalz]
[]2M3 E.eeper Ewe Lambsz
[ 2013 Lambing

[ 2013 Multiple D ams

[T Heavwy bops

Stick 4311013

5. If the EID numbers are unknown to FarmWorks then you will be given the opportunity to add the animal
details so that FarmWorks can import the animals.

6. Select one or more animals from the grid. If the animals were born on your farm then enter their birth-
dates, sex and breed. Click OK to save. A confirmation window shows the number of animals that have
been added to your data.

)

_
Add Current Animals on Fz

" Purchazed

— Animal Details T

| :
Vigual Tag gt Group ™ Select all animals in the arid
UE024422012474 | Stick 4241013 Pleaze zelect the animalzs in the grid alongzide
k0244220 12476 | Stick A241013 then fill in the details for thoge animals.
; Click the OF./S buttan ba i t the animals. —— .
UR0244220 15293 | Stick A241013 ick the DK/Save button ta import the arimals e Dot o Tengra| |
If the animals were born on your farm then Breed |
enter the birthdates, breed and sex. Sex | ~| Bresdrastack ¥
imported,
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.;ﬁ Connect to SDL400S Stick Reader

7. If the animals were purchased from another holding then enter the purchase details. Click OK to save. A
confirmation window shows the number of animals that have been added to your data.

If the animals were purchased then add the

ﬂ Add Mew Mgt Group

purchase details.

;I Add Mew Location

— Service prior to purchase

— Purchaze Details
Date of Purchaze |24.e"| 04203 Service date & Ram  (lear
Holding moved ta Service

Fram Market &+ ke N Mkt IB o _I I— o
From Holding ¢~ o0 tort 1ar E| ackbane Rancl I =]

Flace Purchased From IB[andon Market ;I Lot|14SD1 3

Sire flock

Mame Purchased From IWhite, 5 A
Sire tag I

Purchase Price (per animal] |1 25 Other Costs [per animal]l |

8. If the tag numbers are not known to FarmWorks and not in the UK format then they cannot be imported
into FarmWorks from the stick reader. If you are reading UK cattle EID tags or sheep EID tags from before
2010 then you must have a tag file loaded into FarmWorks before you can import from the stick reader. A
tag file is a cross reference between the numbers inside the tag on the microchip and the number printed
on the outside of the tag. See page 60 for instructions on loading a tag file into FarmWorks.

ot s e e

— Import

Preparing ta get data fror wour SDLA00S stick reader.
Getting data...
Records recenved: 2

Preparing received records for processing...

ariralz were added to management groups.
2 animal records were not added to management groups because no record of thoze animalz
could be found in pour data.

giicooiort of data is complete - pleaze click the exit button ta quit.
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Load a Tag File

The EID number in cattle EID tags (and pre-2010 sheep EID tags) is not the same number that is physically
printed on the tag. For example, the EID number programmed into the microchip might look something like
0940000001245796, but the number printed on the tag itself could be UK123456 600001. A tag file is a cross-
reference of the interior EID numbers and the numbers printed on the exterior of the tags. When you purchase
electronic tags your supplier will also provide you with a ‘tag file’ or ‘tag bucket’ that you can load into Farm-
Works.

Loading a tag file
- Insert the tag file CD into the DVD drive on your PC.
- In FarmWorks go to Farm Records > Retrieve Unallocated Tags.

———
FarmWorks by Shearwell Data Ltd - Sheep, Holding Number. 12/345/6789, Holding Name
———————————————————

File [Farm Records | Animal Records Reports Information Data Transfer Setup  Help
Abattoirs
AlRams

Ailments
Breeds 5
Death Reasons.

Dogs and Other Ancillary Farm Animals Treatments

Farm Assurance Codes/Organic Certification

Farm Locations

Farm Vet

Feeds »
Fertlisers

Fields

Hauliers

Health Plan

Holdings

Management Groups

Markets

Retrieve Unallocated Sheep Tags

Stock Totals

Suppliers

- Click on the [...] button at the end of the File Name field. Locate the tag file on the CD in your DVD drive
on your PC. It will be named Ctags.txt if it is for cattle tags, or Stags.txt if it is for sheep tags.

34 Retrieve Unallocated Tags

Enter the full path and name of the file containing Eartag/EID data that waz sent to
you with your tag order. You can either type the filename or browsze for it using the
'_.." button. When pou're ready to proceed. click Import Data From File' to start the
import process.

File: M ame

Click here to find the tag file

saved on your PC. ‘

Import Data From Fil

- Highlight the tag file and click Open.
- Click Import Data From File.

- Total number of tag numbers imported will show in the import window. Click Exit.

54 Retrieve Unallocated Tags X

Enter the full path and name of the file containing Eartag/EID data that was zent to
you with your tag order. You can either type the filename or browse for it using the
'_.." button. When you're ready to proceed. click Import Data From File' to start the
import process.

File Mame |05 T ags. bt |

Import Data From File E xit

The import of Eartag/EID data was completed successfully with 180 tags added

75



._ﬁ Connect to Signet

Signet (Sheep)

This can be used to produce a file for births, 8 week and 20 week weights which can be sent to Signet. The file
is in a format compatible with their software so it can be imported directly into their system.

Go to Data Transfer > Signet

Choose Import to bring in a csv file from Signet. Find the file on your PC and click Import Data.
Choose Export to produce a file for export to Signet.

Select the required animals or group from the grid.

Use the tick boxes to include dam and sire data, or include lambs that died before tagging.
Click on Export to CSV. Name the file and choose a location to save it.

oukwNneE

h Works by Shearwell Data Ltd - Shee i

File Farm Records Animal Records Reports  Information |DataTransfer Setup  Help

Impert Data frem File 4

MLMD 3

SDL400S Stick Reader 4

Signet 4 Import Data

Workabout Pro k Export Data
UK123456 0oo7a Blew Du Maine Ewee 02/03/2009
LK123456 0o0ave Blew Dy kaine Ewe 02/03/2009
LUK123456 00avs Blew Du b aine Ewe 02/03/2009
UK123456 00073 Blew Du Maine Ewe 02/03/2009
JK123456 00093 Blew Du b aine Ewe 02/03/2009
UK123456 0oovz2 Blew Du b aine Ewve 02/03/2009
LUK123456 00071 Blew Du kaine Ewe 02/03/2009

Filter by: GEE:: ||:| Select al = Breed ||:| Select al + Location ||:| Select al ki E,'gl; ||:| Select all -

Expart T
Pl el Include Dam and Sire

f* Birth ¥ Datain Expart?

i B'wesk r Include Data far Lanbs J
that Died Before Tagging? 4%

& 20'Week

OO [+ computer ~ 05 (c:) ~ Famorks ~ -k
Organize v  Mew folder
'c":l Gmail - Inbox (Sl;l MName * Date modified | Type
. Dropbox
J! Data 03/09/2012 17:51 File {
B Libraries .. Download 30/03/2012 10:39 File 1
[ bocuments . Pics 30/03/2012 10:39 File 1
& Music ) o 30/03/2012 09:20 File 1
[ Pictures }! Sounds 30/03/2012 09:20 File {
8 videos 1. spurtss 30/03/2012 09:20 File 1
@ Homegroup
1% computer

& os(cn

o DATA (D) gumet Name the file.

ave as type: ICnmma Separated Values File (*.csv)

|~ Hide Folders
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._ﬁ' Connect to FarmWorks Mobile

FarmWorks Mobile is an app for smart phone or tablet that links into FarmWorks on your PC. The mobile
app has the basic functionality of FarmWorks for recording statutory information (births, deaths, movements),
medical treatments, comments and management groups. It is a yearly subscription service that requires a sep-
arate software license, and is compatible only with FarmWorks versions 1.8.58 and above.

Data collected on the mobile app is uploaded into FarmWorks through a data transfer. Before you can use
FarmWorks Mobile for the first time you must do an initial data transfer to export all your farm details and

animal tags into the app.

1. Go to Data Transfer > FarmWorks Mobile > Send Data to FarmWorks Mobile.

File Farm Records Amimal Records Reports Infnnmﬁnr‘lﬂahTmfaIFﬁup Help
W% ] |

Farmworks Mobile ¥ GetData from FarmWorks Mobile
Genetic Evaluation k . Send Data te Farm'Woerks Mobile [:E'
Import Data from File k Show Import Error Report

MLMD [

SDL4005 Stack Reader ¥

Waorkabout Pro k

2. On your mobile app, press Sync.

FarmWorks

by Shearwall Data Ltd

-~

Cantle Sheep

I
|_ | sync | G|

=x)

3. Onthe PC, click on Send Data to Mobile Device.
4. Close and exit when the export is complete.

Devicel : 192

Send D ata to Mobile Device '

Fieady to Export

0

&2

Fammwaorks Mobile Connections

Uncheck the boxes below to reduce the exported data
The expart time can be reduced by unchecking items in the
baxes below. Unchecked items will not be exported.

[ Comments [ Movements [~ &l Drafts
[~ Scanning [ LastMovement [~ Last Draft
W Treatments [~ ‘Weights W Mamt Group Links

v Damsz/Sires [of exported animals] which have gone
and animalz that went before 07/07/205
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Connect to FarmWorks Mobile

To send data from FarmWorks Mobile to FarmWorks on your PC:

1. Go to Data Transfer > FarmWorks Mobile > Get Data from FarmWorks Mobile
2. On your mobile app, press Sync.

I.Svncl ..,;|

_""."___’.!‘_ o

|. Settings ﬁ |

3. Onthe PC, click on Get Data from Mobile Device.

4. When the import is complete you must do a data transfer back to your mobile device before you
can use it again.

Get Data from Mobile Device

%U Import

0%

Farmwaorks Mobile Connections
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.. _ﬁ Contact Us

For technical support telephone:  +44 (0) 1643 841814

You can email technical support at: support@shearwell.co.uk
For general enquiries telephone:  +44 (0) 1643 841611

Fax: +44 (0) 1643 841628
Alternatively visit our website at: www.shearwell.co.uk

You can visit the NLMD at: www.nimd.co.uk

Context-sensitive help is available within the program at any time by pressing the F1 key on the screen you
need help on, or you can visit the online support website which contains a large database of easy to search,
helpful information, including frequently asked questions. Please see www.shearwell.co.uk

Lines are open from Monday to Friday between 8am - 5pm GMT.
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